Wireless Access

last person joined: yesterday 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Aruba 3400 controller with 105 AP and RAP 5WN

This thread has been viewed 0 times
  • 1.  Aruba 3400 controller with 105 AP and RAP 5WN

    Posted Mar 04, 2014 06:05 AM

    Dear All,

     

    I have one Aruba 3400 controller in my Data Center which is having MPLS vpn connectivity to ISP. All of remote locations are having 105 AP and RAP 5WN with VPN over broad band connectivity.

     

    I have successfully provisioned all of the APs.

     

    In 3400 controller I have configired AAA profile default-dot1x, SSID profile default, no vlan, Forward mode bridge, virtual AP enabled.

     

    with mixed network authentication and PSK passphrase format.

     

    Now my remote location work station are having Suse Enterprise Desktop 11.2 with D-link DWA 525 wireless card.

     

    All of the work station detects my wireless network but only a few stations are able to connect. rest of the work stations shows trying to connect  but can not connect.

     

    Looking forward for a solutions I have tried a lot in Suse and other linux OS.

     

    Regards

     

    Prantik Barua

    barua.prantik@gmail.com

     


    #3400


  • 2.  RE: Aruba 3400 controller with 105 AP and RAP 5WN

    Posted Mar 04, 2014 06:10 AM

    Change it from mixed to only WPA2-AES Personal - and test it.



  • 3.  RE: Aruba 3400 controller with 105 AP and RAP 5WN

    Posted Mar 04, 2014 07:13 AM

    Hi,

     

    I have changed the authentication type as peruou and tomorrow after testing I will let you know.. Please find the attched snap shots.

     

    Is there anything to do in advanced ssid conmfiguration ? There a alot of optionms are there.

     

    Regards

     

    Prantik Barua

    barua.prantik@gmail.com



  • 4.  RE: Aruba 3400 controller with 105 AP and RAP 5WN

    Posted Mar 04, 2014 07:15 AM

    Screenshots are missing.

     

    and no - for the begining - dont touch any advance option.

    just configure your vap ssid with WPA2-AES Personal.

    can u also printout (screenshots) your aaa profile/user access role.

     



  • 5.  RE: Aruba 3400 controller with 105 AP and RAP 5WN

    Posted Mar 07, 2014 09:21 AM

    wpa2-AES.JPG



  • 6.  RE: Aruba 3400 controller with 105 AP and RAP 5WN

    Posted Mar 07, 2014 09:22 AM

    AAAprofile.JPG



  • 7.  RE: Aruba 3400 controller with 105 AP and RAP 5WN

    Posted Mar 07, 2014 10:51 AM

    Ok - thanks for the screenshots.

    now your SSID + AAA profile look as needed (basic wpa2)

    now follow this ( i found it on another post here in AirHeads):

     

    (i took it from here: http://community.arubanetworks.com/t5/Education/Students-and-staff-with-Linux-on-WiFi/gpm-p/121883/page/3 )

     

    We had a problem with Linux users getting connected to our .1x or WPA2 PSK SSIDs but they could only send traffic for a minute or two at best.  Upgrading to 6.3.1.0 did not fix the problem (although we did get to start playing with AirGroup).  Here is what fixed it for us, right from the Aruba TAC:

     

    "Upon further research found that there was a problem with client linux driver's MPDU aggregation mechanism and it's possible that somehow Linux MPDU aggregation (both in ath9k - atheros and Intel drivers in Linux) suffers this problem.

    As a workaround, could you please try to disabled MPDU Aggregation in our controller configuration and please check the status of the client communication.

    Under High-Throughput SSID Profile, we have the feature called "MPDU Aggregation". So could you plesae try to disable this " MPDU Aggregation" in the ht-ssid-profile, which will be inside of the SSID profile."

     

    Good luck!

    -------------------------

    Here is another workaround **FIRST TRY THE ABOVE - LEAVE THE WORKAROUND..IF NOTHING ELSE WORKING**

    -------------------------

    I found a solution for Linux with Intel cards that works for some of my coworkers. Basically, you disable 802.11n speeds and the driver behaves reliably.

     

    Here is a temporary solution that does not survive a reboot. 

     

    sudo modprobe -r iwlwifi
    sudo modprobe iwlwifi 11n_disable=1

     

     

    Let me know if the first advise fixed it for u

    Under High-Throughput SSID Profile, we have the feature called "MPDU Aggregation". So could you plesae try to disable this " MPDU Aggregation" in the ht-ssid-profile, which will be inside of the SSID profile."