Wireless Access

last person joined: 5 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

APs will not connect after an upgrade to 6.1

This thread has been viewed 0 times
  • 1.  APs will not connect after an upgrade to 6.1

    Posted Dec 19, 2012 01:43 PM

    Good Afternoon,

     

    I am having trouble with a controller which i just upgraded to 6.1.  I believe I found the solution below in this article, but I'm not sure how to do what this article describes.  Any help isgreatly appreciated.

     

    https://arubanetworkskb.secure.force.com/pkb/articles/Troubleshooting/R-1205

     

    Thanks!

     



  • 2.  RE: APs will not connect after an upgrade to 6.1

    Posted Dec 19, 2012 04:34 PM

    Please be more specific.  What did you upgrade from and to, and what type of access points do you have?

     



  • 3.  RE: APs will not connect after an upgrade to 6.1

    Posted Dec 20, 2012 11:24 PM

    hi

     

    i'm new here, jsut want to know is it possible ap 125 to run AOS 6.1?



  • 4.  RE: APs will not connect after an upgrade to 6.1

    Posted Dec 21, 2012 06:05 AM

    Yes.



  • 5.  RE: APs will not connect after an upgrade to 6.1

    Posted Jan 03, 2013 09:36 AM

    I found the error.  It was a typo in the gateway address for the VLAN I had setup for the APs.

     

    Dyslexia had taken over that day and I had transposed a couple of digits. 

     

    Thanks for the help!

     



  • 6.  RE: APs will not connect after an upgrade to 6.1

    Posted Jan 03, 2013 09:37 AM

    Awesome!