Wireless Access

last person joined: an hour ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

AP-135 starting as AM

Jump to Best Answer
  • 1.  AP-135 starting as AM

    Posted Nov 01, 2013 12:10 PM

    Dear all:

     

    We've just installed 15 AP-105 and 5 AP-135.

    All 105 start working as AP, but all 135 start as AM

     

    All equipment is forced to use 5 GHz to avoid interfering with the current WLAN to be replaced

     

    Using AOS 6.1.x and changing the default profile to enable-AP worked out, but after moving to last version all 135 stay in AM-mode

    As all 135 are on the same floor, no signal is provided there, only AM.

     

    Any help about that ?

    thanks

    regards,

    Nelson

     


    #AP135


  • 2.  RE: AP-135 starting as AM
    Best Answer

    Posted Nov 01, 2013 12:41 PM

    @nelsonlarocca wrote:

    Dear all:

     

    We've just installed 15 AP-105 and 5 AP-135.

    All 105 start working as AP, but all 135 start as AM

     

    All equipment is forced to use 5 GHz to avoid interfering with the current WLAN to be replaced

     

    Using AOS 6.1.x and changing the default profile to enable-AP worked out, but after moving to last version all 135 stay in AM-mode

    As all 135 are on the same floor, no signal is provided there, only AM.

     

    Any help about that ?

    thanks

    regards,

    Nelson

     


    Two questions:

     

    What is the version of ArubaOS and what regulatory domain are you using?  It is possible that the 135 is not yet enabled for your regulatory domain, for that version of code.



  • 3.  RE: AP-135 starting as AM

    Posted Nov 01, 2013 12:53 PM

    great ! that 's the matter

    I switched back to US and it worked out. All AP-135 are seen as AP immediately

     

    thanks a lot

    regards,

    Nelson