Wireless Access

last person joined: an hour ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

APs status down

  • 1.  APs status down

    Posted Apr 30, 2014 03:37 AM

    Hello

     

    I know this is a common issue but I am really confused and trying to read all over the community but I have a weird behaviour 

     

    I have two 3600 controllers and AP61 models, I am just testing on one controller to figure out why the APs not up all the time 

    these are my configurations 

     

    I have license installed and I've tried to restart the APs and Restart the controller many times 

    ________________________________________________________________________

    (Master) #show run
    Building Configuration...

    version 3.3
    enable secret "******"
    hostname "Master"
    clock timezone MSK 3
    location "Building1.floor1"
    mms config 0
    controller config 76
    ip access-list eth validuserethacl
    permit any
    !
    ip access-list session validuser
    any any any permit
    !
    vpn-dialer default-dialer
    ike authentication PRE-SHARE ******
    !
    user-role ap-role
    !
    user-role denyall
    session-acl denyall
    !
    user-role cpbase
    session-acl cpbase
    !
    user-role guest-logon
    !
    user-role guest
    !
    user-role stateful-dot1x
    !
    user-role logon
    !
    aaa pubcookie-authentication
    !

    interface mgmt
    shutdown
    !

    vlan 10
    vlan 14 "14"
    vlan 16 "16"
    vlan 18 "18"


    interface gigabitethernet 1/0
    description "GE1/0"
    trusted
    speed 1000
    duplex full
    switchport mode trunk
    switchport access vlan 18
    !

    interface gigabitethernet 1/1
    description "GE1/1"
    trusted
    switchport access vlan 18
    !

    interface gigabitethernet 1/2
    description "GE1/2"
    trusted
    speed 1000
    duplex full
    switchport mode trunk
    switchport access vlan 18
    switchport trunk allowed vlan 1,10,14,16,18
    !

    interface gigabitethernet 1/3
    description "GE1/3"
    trusted
    switchport access vlan 18
    !

    interface vlan 1
    ip address 172.16.0.253 255.255.0.0
    !

    interface vlan 16
    ip address 10.16.1.20 255.255.0.0
    !

    interface vlan 14
    ip address 10.14.1.20 255.255.0.0
    !

    interface vlan 18
    ip address 10.18.1.20 255.255.0.0
    !

    interface vlan 10
    ip address 10.10.32.1 255.255.255.0
    !

    ip default-gateway 10.18.1.1

    wms
    general poll-interval 60000
    general poll-retries 3
    general ap-ageout-interval 30
    general sta-ageout-interval 30
    general learn-ap disable
    general persistent-known-interfering enable
    general propagate-wired-macs enable
    general stat-update enable
    general collect-stats disable
    !
    no crypto isakmp psk-caching
    no crypto-local isakmp permit-invalid-cert
    localip 0.0.0.0 ipsec f6dcd11c7cddbb64279f3a34d64ec43c4c1e0e0fe94896d2
    crypto isakmp groupname changeme
    crypto-local isakmp dpd idle-timeout 22 retry-timeout 2 retry-attempts 3
    crypto-local isakmp xauth

    vpdn group l2tp
    ppp authentication PAP
    !

    ip dhcp pool aa
    default-router 10.18.1.20
    dns-server 8.8.8.8
    domain-name test.com
    lease 1 0 0
    network 10.18.2.0 255.255.255.0
    authoritative
    !
    service dhcp

    vpdn group pptp
    ppp authentication MSCHAPv2
    !

    mux-address 0.0.0.0

    adp discovery enable
    adp igmp-join enable
    adp igmp-vlan 0

     

    ssh mgmt-auth username/password
    mgmt-user admin root 1583f9c201c90ca785b2df96aa7e4baa7fdd720ba5cd92e7bd


    no database synchronize
    database synchronize rf-plan-data

    ip mobile domain default
    !

    ip igmp
    !

    packet-capture-defaults tcp disable udp disable sysmsg disable other disable
    !
    ip domain lookup
    !
    country SA
    aaa authentication mac "default"
    !
    aaa authentication dot1x "default"
    !
    aaa server-group "default"
    auth-server Internal
    !
    aaa profile "abc-aaa-profile"
    initial-role "cpbase"
    authentication-dot1x "default"
    !
    aaa profile "default"
    !
    aaa profile "TEST-aaa-profile"
    initial-role "cpbase"
    authentication-dot1x "default"
    !
    aaa profile "TESTT-aaa-profile"
    initial-role "cpbase"
    authentication-dot1x "default"
    !
    aaa authentication captive-portal "default"
    !
    aaa authentication vpn
    !
    aaa authentication mgmt
    !
    aaa authentication stateful-dot1x
    !
    aaa authentication wired
    !
    web-server
    !
    ap system-profile "default"
    !
    ap regulatory-domain-profile "default"
    country-code SA
    valid-11g-channel 1
    valid-11g-channel 6
    valid-11g-channel 11
    valid-11a-channel 36
    valid-11a-channel 40
    valid-11a-channel 44
    valid-11a-channel 48
    valid-11a-channel 52
    valid-11a-channel 56
    valid-11a-channel 60
    valid-11a-channel 64
    valid-11a-channel 149
    valid-11a-channel 153
    valid-11a-channel 157
    valid-11a-channel 161
    valid-11a-channel 165
    valid-11g-40mhz-channel-pair 1+
    valid-11g-40mhz-channel-pair 5-
    valid-11g-40mhz-channel-pair 7+
    valid-11g-40mhz-channel-pair 11-
    valid-11a-40mhz-channel-pair 36+
    valid-11a-40mhz-channel-pair 40-
    valid-11a-40mhz-channel-pair 44+
    valid-11a-40mhz-channel-pair 48-
    valid-11a-40mhz-channel-pair 52+
    valid-11a-40mhz-channel-pair 56-
    valid-11a-40mhz-channel-pair 60+
    valid-11a-40mhz-channel-pair 64-
    valid-11a-40mhz-channel-pair 149+
    valid-11a-40mhz-channel-pair 153-
    valid-11a-40mhz-channel-pair 157+
    valid-11a-40mhz-channel-pair 161-
    !
    ap wired-ap-profile "default"
    !
    ap enet-link-profile "default"
    !
    ap snmp-profile "default"
    !
    ids general-profile "default"
    !
    ids unauthorized-device-profile "default"
    !
    ids profile "default"
    !
    rf arm-profile "default"
    !
    rf optimization-profile "default"
    !
    rf event-thresholds-profile "default"
    !
    rf dot11a-radio-profile "default"
    !
    rf dot11g-radio-profile "default"
    !
    wlan ht-ssid-profile "abc-ht-ssid-profile"
    !
    wlan ht-ssid-profile "default"
    !
    wlan ht-ssid-profile "TEST-ht-ssid-profile"
    !
    wlan ht-ssid-profile "TESTT-ht-ssid-profile"
    !
    wlan ssid-profile "abc-ssid-profile"
    essid "abc"
    ht-ssid-profile "abc-ht-ssid-profile"
    !
    wlan ssid-profile "default"
    !
    wlan ssid-profile "TEST-ssid-profile"
    essid "TEST"
    ht-ssid-profile "TEST-ht-ssid-profile"
    !
    wlan ssid-profile "TESTT-ssid-profile"
    essid "TESTT"
    ht-ssid-profile "TESTT-ht-ssid-profile"
    !
    wlan virtual-ap "abc-vap-profile"
    ssid-profile "abc-ssid-profile"
    vlan 18
    aaa-profile "abc-aaa-profile"
    !
    wlan virtual-ap "default"
    !
    wlan virtual-ap "TEST-vap-profile"
    ssid-profile "TEST-ssid-profile"
    vlan 18
    aaa-profile "TEST-aaa-profile"
    !
    wlan virtual-ap "TESTT-vap-profile"
    ssid-profile "TESTT-ssid-profile"
    vlan 18
    aaa-profile "TESTT-aaa-profile"
    !
    ap-group "default"
    virtual-ap "abc-vap-profile"
    !

    end

    _______________________________________________________________________________________

    Please advice me how to troubleshoot this 

    Thanks in advanced 

     

    Regards


    #3600


  • 2.  RE: APs status down

    Posted Apr 30, 2014 03:57 AM

    I tried to access apboot but whenever I access the "Hit <Enter> to stop autoboot: 0 " it goes to acboot instead of apboot 

    how can I change this too ?