Wireless Access

last person joined: 2 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Odd error in user log |authmgr| AP-Group is not present in the Radius server..

Jump to Best Answer
  • 1.  Odd error in user log |authmgr| AP-Group is not present in the Radius server..

    Posted Aug 22, 2012 03:24 PM

    Hello,

     

    I am seeing today some weird errors in my user log "show log user all"

     

    I see the following:

     

    Aug 22 14:53:35 :522047:  <WARN> |authmgr|  AP-Group is not present in the Radius server for username=00:24:6c:xx:yy:zz; AP will take the ap-group as provisioned in the AP

     That MAC address is an AP that is currently online and serving clients.

     

    What does this error message mean? I cannot seem to find any resources on this.

     

    I am also seeing in the error log "show log errorlog all"

     

    Aug 22 13:03:23 <authmgr 199802>  <ERRS> |authmgr|  ecp.c, ncfg_validate_client:80: MAC=de:ad:be:ef:ca:fe IP=10.52.x.y missing AAA profile

     Which I find odd as well. Any idea what the issue could be.

     

    AOS version 6.1.4

    3600.




    #3600


  • 2.  RE: Odd error in user log |authmgr| AP-Group is not present in the Radius server..

    Posted Aug 22, 2012 05:24 PM
    1: Do you have any server derivation rules?

    2: Could you post the output of following command
    show profile-errors



  • 3.  RE: Odd error in user log |authmgr| AP-Group is not present in the Radius server..

    Posted Aug 23, 2012 07:53 AM

    1. nope

     

    2. (wlc-21.tdl.c6.dv) #show profile-errors

    Invalid Profiles
    ----------------
    Profile                                        Error
    -------                                        -----
    aaa authentication via auth-profile "default"

     

    Just as an FYI, we are doing a 3 to 1 failover scenario with 3 VRRPs.

     

     



  • 4.  RE: Odd error in user log |authmgr| AP-Group is not present in the Radius server..

    Posted Aug 29, 2012 08:50 AM

    Any thoughts anyone?



  • 5.  RE: Odd error in user log |authmgr| AP-Group is not present in the Radius server..

    Posted Aug 29, 2012 09:18 AM

    From ARUBA log messages:

    your second message:

     

    “[function:%s], [file:%s]:[line:%d]: [error:%s] “

    Description:

    This log indicates that we encountered an internal security error.

    Recommended Action:

    Contact your support provider.

     

    check this file : http://support.arubanetworks.com/DOCUMENTATION/tabid/77/DMXModule/512/Command/Core_Download/Default.aspx?EntryId=6157

     

    because your ARUBAOS is up-to-date please check the release note for this version and other versions after 8/8/2011

    



  • 6.  RE: Odd error in user log |authmgr| AP-Group is not present in the Radius server..

    Posted Apr 29, 2014 12:52 PM

    Did you ever find a fix for this message?  I am currently receiveing the exact same error.

     

    Thanks



  • 7.  RE: Odd error in user log |authmgr| AP-Group is not present in the Radius server..

    Posted Apr 29, 2014 01:37 PM

    No fix but it hasn't been an issue per say. I was curious to find out what it meant.

     

    I should open a TAC case for this to find out why. 

    We just upgraded to 6.3.1.6 so I would have to check again to see if it still happening



  • 8.  RE: Odd error in user log |authmgr| AP-Group is not present in the Radius server..
    Best Answer

    Posted Apr 29, 2014 01:44 PM

    Thanks for the quick response.  I opened a case and it turns out this is a know issue and is listed in the release notes for 6.2.1.4.  The good news is there should be no impact.

     

     



  • 9.  RE: Odd error in user log |authmgr| AP-Group is not present in the Radius server..

    Posted Apr 29, 2014 03:00 PM
    ?ok great.