Wireless Access

last person joined: 41 minutes ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

AP binds to channel 116 in 802.11a

Jump to Best Answer
This thread has been viewed 0 times
  • 1.  AP binds to channel 116 in 802.11a

    Posted Jan 30, 2013 07:38 AM


    Im struggling a bit with a problem.

    It seems like my .a channel is not ok in my env.

    Maybe im wrong but if u select channel 36+ in 802.11a profile shouldnt the AP:s  be configured like in channels 36,40,44 etc to avoid interference.

    In my 2.4 ghz or 802.11g it working fine there i have 1+ but not in my 802.11a they are using the same arm profile.

    Just tried to reboot the AP:s and also controller but  ....... maybe im missing somethinge here but just



    (INDEX-ARUBA) #show ap config ap-name "AP 1" | include Channel
    Channel                                                         1+                              36+                    rf dot11g-radio-profile "default" / rf dot11a-radio-profile "default"
    RX Sensitivity Tuning Based Channel Reuse                       disable                         disable                rf dot11g-radio-profile "default" / rf dot11a-radio-profile "default"
    Free Channel Index                                              10                              10                     rf arm-profile "default"




    (INDEX-ARUBA) #show ap radio-database

    AP Radio Database
    Name               Group     AP Type  IP Address   Status         Flags  Switch IP    11g Mode/Chan/EIRP/Cli  11a Mode/Chan/EIRP/Cli
    ----               -----     -------  ----------   ------         -----  ---------    ----------------------  ----------------------
    6c:f3:7f:ca:a7:83  Rototilt  105  Up 1h:54m:35s  AP(HT)/1+/9/0           AP(HT)/116+/9/0
    6c:f3:7f:ca:a7:8d  Rototilt  105  Up 1h:54m:47s  AP(HT)/1/20/0           AP(HT)/116+/24/0
    6c:f3:7f:ca:a7:8e  Rototilt  105  Up 1h:54m:54s  AP(HT)/1/12/0           AP(HT)/116+/24/0
    6c:f3:7f:ca:a7:90  Rototilt  105  Up 1h:54m:37s  AP(HT)/5-/18/0          AP(HT)/116+/15/0
    6c:f3:7f:ca:a7:91  Rototilt  105  Up 1h:54m:22s  AP(HT)/5-/15/0          AP(HT)/116+/24/0
    AP 1               Rotator   105  Up 19m:51s    AP(HT)/1/20/2           AP(HT)/116+/24/1
    AP 2               Rotator   105  Up 1h:54m:25s  AP(HT)/1+/20/0          AP(HT)/116+/18/0
    AP 3               Rotator   105  Up 1h:54m:53s  AP(HT)/5-/20/0          AP(HT)/116+/15/0
    AP 4               Rotator   104  Up 1h:54m:9s  AP(HT)/1+/20/0          AP(HT)/116+/25/0
    d8:c7:c8:c7:06:dc  Rototilt  104  Up 1h:54m:54s  AP(HT)/1/20/0           AP(HT)/116+/25/0
    d8:c7:c8:c7:0f:75  Rototilt  104  Up 1h:54m:46s  AP(HT)/1+/20/0          AP(HT)/116+/25/0


  • 2.  RE: AP binds to channel 116 in 802.11a

    Posted Jan 30, 2013 07:52 AM

    What are you trying to do?  the Radio profile only suggests the initial channel the AP will come up on.  The regulatory domain profile determines what channels the AP is allowed to use..

  • 3.  RE: AP binds to channel 116 in 802.11a

    Posted Jan 31, 2013 03:09 AM

    We are doing a little small project where we are going to have WI-FI Phones in one of our WLANS.

    WLANS for BYOD and PC:s should support 802.11 a/b/g/n


    The goal is to run Phones in 5ghz so the headset dont interfear with the phones...

    Phones we are using is Polycom:s 8440.


    The thing is that the current setup is bad and i trying to figure out why,

    Phones are cutting the lines and the coverage is poor too, they also not roaming good between the AP:s

    We will have 4 AP-105 are spread out evenly in a area of 70m X 20m.


    I using the default radio profiles for all of my WLANS maybe with some smaller adjustments.



    I have followed the this guide for the setup http://supportdocs.polycom.com/PolycomService/support/global/documents/support/user/products/voice/VIEW_Aruba_Mobility.pdf


    So when I check the Monitoring in web gui --> all accesspoints all .a channel shows 116 wonder if that causes problem between my AP:s?






  • 4.  RE: AP binds to channel 116 in 802.11a

    Posted Jan 31, 2013 05:23 AM

    Sorry,I did not notice that.


    Your Adaptive Radio Management setting must be on "Single Band" in the ARM Profile for 802.11a.  You can also uncheck "client aware" if you cannot wait for clients to change channels while clients are attached.

  • 5.  RE: AP binds to channel 116 in 802.11a

    Posted Jan 31, 2013 06:31 AM

    Yes i do have that setting.


    here is the screenshoots from gui...



    my 802.11a


    So what i was expekting is default channel 36 and interference channels like 40 44 ...etc

    But maybe i missed something?

  • 6.  RE: AP binds to channel 116 in 802.11a

    Posted Jan 31, 2013 06:34 AM

    Uncheck client aware, and put a checkbox next to "scanning".


    If access points are not scanning, they cannot determine what is the next channel to switch to.


  • 7.  RE: AP binds to channel 116 in 802.11a

    Posted Jan 31, 2013 06:50 AM

    I made the changes.

    Do i have to do anything more or will it take awhile before they changing?



  • 8.  RE: AP binds to channel 116 in 802.11a
    Best Answer

    Posted Jan 31, 2013 06:51 AM

    It takes a minimum of 8 minutes.