Community Feedback

last person joined: an hour ago 

How is the community doing? Do you have any questions or feedback related for the Airheads Community team? This is the place to let us know.
Expand all | Collapse all

Another forum bug

  • 1.  Another forum bug

    Posted Nov 18, 2011 03:04 PM
      |   view attached

    In some cases, Annoucements, Top Tags, and New Solutions bubble windows step on other text in the forum screen.

     

     



  • 2.  RE: Another forum bug

    Posted Nov 18, 2011 03:06 PM

    Another note on this.  There is a ton of wasted browser real estate in the new forum.  If the forum window were full browser-screen, this issue would most likely be resolved.



  • 3.  RE: Another forum bug

    Posted Nov 18, 2011 04:09 PM

    Try zooming in.

     

    Zach



  • 4.  RE: Another forum bug

    Posted Nov 18, 2011 04:48 PM

    Maybe they should just fix the site.



  • 5.  RE: Another forum bug

    Posted Nov 18, 2011 04:49 PM

    Yup.  All part of the fun of launching a new website.



  • 6.  RE: Another forum bug

    Posted Nov 18, 2011 05:31 PM

    We have created a support case with our platform vendor on this issue and will report back when it is solved.

     

    Thanks all.  



  • 7.  RE: Another forum bug

    Posted Nov 18, 2011 07:46 PM
    I was referring to the "wasted space" comment.

    The site is seemingly designed for 1024x768, ala iPad. On my 24" monitor, I ctrl+scroll wheel to make it a little bigger. It makes it easier to read, and does not to appear to be as sparse.

    Zach


  • 8.  RE: Another forum bug

    Posted Nov 21, 2011 11:43 AM

    Well, on my 1280x800 resolution this board looks cramped aswell.

    The forums aren't even visible on my screen without scrolling first. And when I finaly get into a forum the subjects are spread out over 2-3 lines because of those useless blobs on the right.

    No matter where I am, I loose half the screen due to the excessive headers and buttons on top..does there realy have to be that much black area and do the buttons realy need to be that big and do they need to be repeated everywhere I go?

     

    And that you need to ctrl-scroll to zoom out says all I think.. even you feel the standard view is doesn't display enough of the good stuff.

     

    I realy miss the layout of the old forum :smileysad:

     

    On the bright side: The forum classification is now alot better and there seem to be even more Aruba folks browsing so it isn't all bad :smileytongue:



  • 9.  RE: Another forum bug

    Posted Nov 21, 2011 12:28 PM

    @KoenV wrote:

    Well, on my 1280x800 resolution this board looks cramped aswell.

    The forums aren't even visible on my screen without scrolling first. And when I finaly get into a forum the subjects are spread out over 2-3 lines because of those useless blobs on the right.

    No matter where I am, I loose half the screen due to the excessive headers and buttons on top..does there realy have to be that much black area and do the buttons realy need to be that big and do they need to be repeated everywhere I go?

     

    And that you need to ctrl-scroll to zoom out says all I think.. even you feel the standard view is doesn't display enough of the good stuff.

     

    I realy miss the layout of the old forum :smileysad:

     

    On the bright side: The forum classification is now alot better and there seem to be even more Aruba folks browsing so it isn't all bad :smileytongue:


    My one recommendation for you would be to spend most of your time on the recent posts page. That page does not have the Announcements and such column on the right.

     

    http://community.arubanetworks.com/t5/forums/recentpostspage/category-id/discuss/post-type/thread

     

    Zach



  • 10.  RE: Another forum bug

    Posted Nov 21, 2011 01:33 PM

    Thanks for the feedback everyone.  Very useful.  We will work on the issues as they come up.

     

    Question for you: On the home page, we could add a box that is for recent topics as well as recent posts, and we could add more than the current 5 items to be shown as a default.  Do any of those sounds useful?


    Thanks,
    Dayle



  • 11.  RE: Another forum bug

    Posted Nov 23, 2011 06:02 PM

    We changed a setting that fixed the column display. Please let us know if you see anything else.

     

     



  • 12.  RE: Another forum bug

    Posted Nov 21, 2011 04:09 PM

     

    @mike.j.gallagher wrote:

    Another note on this.  There is a ton of wasted browser real estate in the new forum.  If the forum window were full browser-screen, this issue would most likely be resolved.


    Agreed - empty space on the left and right is useless and would be better spent showing the content.



  • 13.  RE: Another forum bug

    Posted Dec 13, 2011 12:45 PM

    Hello everyone!

     

    I'm responsible for the community design, look, and feel.  I'm currently collecting a list of bugs, browser anomalies, and UX issues for upcoming fixes. 

     

    Now that some column fixes have been implemented, are you still seeing this overlap problem?  If so, in what browser version, OS, and zoom percentage are you viewing the site?

     

    Thank you!

     

    Best,

    Gianna