Wireless Access

last person joined: 3 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

IAP-135: getting 450mbit/s on 2.4GHz radio

  • 1.  IAP-135: getting 450mbit/s on 2.4GHz radio

    Posted Mar 24, 2013 12:50 PM

    I'm trying to get PHY connection speed of 450 mbit/s on both radios of IAP-135 access point (AP). With 5GHz radio everything is fine, but with 2.4GHz the AP automatically sets the channel width to 20MHz (instead of 40MHz) limiting PHY to 216mbit/s. In RF settings of the AP, "Wide channel bands" is set to "All". I have tried different values of  "Valid 2.4GHz channels" and of "Interference immunity level", but still have only 216mbit/s for 2.4GHz radio.

     

    Just one more detail. After boot, access point initially sets 2.4GHz radio to 450mbit (40MHz wide), but after couple of minutes resets it back to 216mbit. I have several 2.4GHz networks around me (5GHz band is totally free), and probably this causes IAP-135 to use only 20MHz width for 2.4GHz radio. Is there any way to force IAP-135 using 40MHz for 2.4GHz band?



  • 2.  RE: IAP-135: getting 450mbit/s on 2.4GHz radio

    Posted Mar 24, 2013 01:02 PM

    1.  You *should* not use 40 mhz channels in the 2.4ghz band.  It will cause a great deal of local interference.

    2.  Under the ARM settings there is a dropdown "Allowed bands for 40MHz channels" that controls that functionality.

     

    Many 2.4 radios also do not support all of the features necessary to get 450 on the 2.4ghz band, anyway.



  • 3.  RE: IAP-135: getting 450mbit/s on 2.4GHz radio

    Posted Mar 24, 2013 04:43 PM
      |   view attached

    @cjoseph wrote:

    1.  You *should* not use 40 mhz channels in the 2.4ghz band.  It will cause a great deal of local interference.

    2.  Under the ARM settings there is a dropdown "Allowed bands for 40MHz channels" that controls that functionality.

     

    Many 2.4 radios also do not support all of the features necessary to get 450 on the 2.4ghz band, anyway.


    Thank you for reply. I was using 40MHz channels for quite long time with ruckus equipment (i.e., my wifi client hardware supports 40MHz), and did not experience any problems. The surrounding 2.4GHz networks I mentioned above have a low signal level, so I do not think they should be a problem. Now decided to try aruba, and cannot get 40MHz channels.

     

    Concerning your 2nd point, I cannot find such an option. I use IAP-135 with firmware version 6.2.0.0-3.2.0.2, and attached the corresponding user guide to this message. There is the option "Customize Valid Channels", where I enabled all possible channels for 2.4GHz, including channels marked with "+" (i.e., 1+, 2+, ...), but still no success.

    Attachment(s)



  • 4.  RE: IAP-135: getting 450mbit/s on 2.4GHz radio

    Posted Mar 24, 2013 04:53 PM

    @clashh wrote:

    @cjoseph wrote:

    1.  You *should* not use 40 mhz channels in the 2.4ghz band.  It will cause a great deal of local interference.

    2.  Under the ARM settings there is a dropdown "Allowed bands for 40MHz channels" that controls that functionality.

     

    Many 2.4 radios also do not support all of the features necessary to get 450 on the 2.4ghz band, anyway.


    Thank you for reply. I was using 40MHz channels for quite long time with ruckus equipment (i.e., my wifi client hardware supports 40MHz), and did not experience any problems. The surrounding 2.4GHz networks I mentioned above have a low signal level, so I do not think they should be a problem. Now decided to try aruba, and cannot get 40MHz channels.

     

    Concerning your 2nd point, I cannot find such an option. I use IAP-135 with firmware version 6.2.0.0-3.2.0.2, and attached the corresponding user guide to this message. There is the option "Customize Valid Channels", where I enabled all possible channels for 2.4GHz, including channels marked with "+" (i.e., 1+, 2+, ...), but still no success.


    I missed the title with IAP; I gave you controller-based instructions.  To turn on 40mhz channels would be the Wide Channel Band Option under Rf on IAP.

     

    It is probably okay to have 40mhz channels in the 2.4ghz space if you only have a couple of access points.  If you have more than that the RF performance plunges:  http://www.smallnetbuilder.com/wireless/wireless-features/31743-bye-bye-40-mhz-mode-in-24-ghz-part-1  The interference caused would be to your own access points.

     



  • 5.  RE: IAP-135: getting 450mbit/s on 2.4GHz radio

    Posted Mar 25, 2013 04:39 AM

    I missed the title with IAP; I gave you controller-based instructions.  To turn on 40mhz channels would be the Wide Channel Band Option under Rf on IAP.

     

    It is probably okay to have 40mhz channels in the 2.4ghz space if you only have a couple of access points.  If you have more than that the RF performance plunges:  http://www.smallnetbuilder.com/wireless/wireless-features/31743-bye-bye-40-mhz-mode-in-24-ghz-part-1  The interference caused would be to your own access points.

     


     

    Well, I use only one IAP-135 wihtout controller. As mentioned, "Wide Channel Band" was set to "All" (for this option, other values "None", "2.4GHz", and "5GHz" are available).

     

    Just some more information. Here is what happens after IAP-135 reboot:

     

    ========================

    # show ap arm history

     

    Interface :wifi0
    ARM History
    -----------
    Time of Change Old Channel New Channel Old Power New Power Reason
    -------------- ----------- ----------- --------- --------- ------
    2013-03-24 23:48:34 136- 136- Max 21 P-
    2013-03-24 23:47:32 44+ 136- Max Max INV


    Interface :wifi1
    ARM History
    -----------
    Time of Change Old Channel New Channel Old Power New Power Reason
    -------------- ----------- ----------- --------- --------- ------
    2013-03-24 23:48:51 5 5 21 21 40INT
    2013-03-24 23:47:35 5- 5- Max 21 P-
    2013-03-24 23:47:34 6 5- Max Max I
    I: Interference, R: Radar detection, N: Noise exceeded, Q: Bad Channel Quality E: Error threshold exceeded, INV: Invalid Channel, G: Rogue AP Containment, M: Empty Channel, P+: Increase Power, P-: Decrease Power, 40INT: 40MHZ intol detected on 2.4G, NO40INT: 40MHz intol cleared on 2.4G, OFF: Turn off Radio, ON: Turn on Radio

    ====================

     

    So, 40MHz is initially activated for 2.4GHz radio, but then IAP-135 detects 40MHz intolerant bit and changes mode to 20MHz. I was trying to find how to disable this option ("Honor 40MHz intolerant bit"), but did not find where this can be done. Any thoughts?