Wireless Access

last person joined: 2 hours ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

IAP-225 with 802.3af

Jump to Best Answer
  • 1.  IAP-225 with 802.3af

    Posted Apr 01, 2014 12:56 AM

    Hi all,

     

    Just seeking some clarification on the radio configuration on the IAP-225 when using standard 802.3af.

     

    I understand there was an Update for ArubaOS (6.3.1.0) to change the power management behaviour so that the 802.11ac radio runs at full capacity.

     

    I haven't found a similar reference in the InstantOS release notes. Can anybody confirm if the same enhancement was made to the IAP-225 or is this only restricted to devices running ArubaOS?

     

    Thanks

    Scott



  • 2.  RE: IAP-225 with 802.3af
    Best Answer

    Posted Apr 01, 2014 07:00 AM

    The IAP-224/225 was first supported on Instant 6.3.1.1-4.0.0.  This version (like its ArubaOS 6.3.1.x counterpart) supports PoE efficiency mode on 802.3af power; but still runs 802.11ac at full capacity on 5GHz.  You are probably not finding anything in the Release Notes for Instant, as it was never supported in 2x3:2 spatial stream mode.

     

    This is an example of the output from an IAP-225 running on 802.3af power source.  This was running 6.3.1.0-4.0.0.0; the first Instant OS to support IAP-224/225s.  

     

    IAP-225-DEMO#show ap debug system-status | begin “Power Status”

     

    Power Status

    ------------

    Operational State          POE: One Ethernet port disabled; USB port disabled; 1x3 chain for 2.4GHz; 3x3 chain for 5GHz

    -----------------          --------------------------------------------------------------------------------------------

    Current HW State           POE: One Ethernet port disabled; USB port disabled; 1x3 chain for 2.4GHz; 3x3 chain for 5GHz

     

    LLDP Negotiated POE Power  0.0W

     



  • 3.  RE: IAP-225 with 802.3af

    Posted Apr 01, 2014 11:15 PM

    Thanks. Wanted to make sure i was giving the right info.