Wireless Access

last person joined: 10 minutes ago 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

RAP 3 Required Aruba OS version

  • 1.  RAP 3 Required Aruba OS version

    Posted May 30, 2013 06:22 AM

    Morning All!

     

    I'm looking to upgrade the controller OS on a customer  who has a number of RAP 3s.

     

    They're currently on a technology release which was a requirement at the time as they got the RAP 3's early.

    The datasheet for the RAP 3 shows that the minimum Aruba OS is 6.1.4.1 which is a technology release. Is this still the case?

     

    I was hoping that they're now supported in a general release version.

     

    The datasheet is here: http://www.arubanetworks.com/pdf/products/DS_RAP3.pdf

     

    Thanks

    James



  • 2.  RE: RAP 3 Required Aruba OS version

    Posted May 30, 2013 08:10 AM

    You can also use the RAP3 with 6.2.x.x software versions. These are Early Deployment still but RAP3 is supported in these as well as 6.1.4.



  • 3.  RE: RAP 3 Required Aruba OS version

    Posted May 30, 2013 08:13 AM

    Thanks Nesvik.

    I've recommened that the customer wait for general availability of 6.2 as there's no immediate reason for them to upgrade to an early deployment release.

     

    Cheers

    James