Wired

last person joined: 7 minutes ago 

Bring performance and reliability to your network with the Aruba Core, Aggregation, and Access layer switches. Discuss the latest features and functionality of the ArubaOS-Switch and ArubaOS-CX devices, and find ways to improve security across your network to bring together a mobile first solution.
Expand all | Collapse all

Mobility Access Switch issues

  • 1.  Mobility Access Switch issues

    Posted Jul 27, 2014 02:09 AM

    Hello

    Has anyone seen this behavior with Mobility access switches?

     

    I got a simple trunk of 2 vlans to an alcatel 6400, at the beggining everything seems to be working just fine.   Then you start looking that you got lot of time outs to the Aruba Switch then suddenly you dont see it anymore... and then it reapear, and then you cannot see it anymore again.    The APS connected to it  you will see the same behavior, which makes sometimes the APS loose connectivity to the controller so they go down then go up and so on.

    I notice that now that i totally lost the administration to the Mobility access switch i notice that on the mac address table of the alcatel switch i dont see any mac address from the managment vlan  and i should be looking at one which is the mac address of the MAS to manage the swtich, but i cannot see it.   i also noticed that i was doing show mac address table and suddenly the mac address that was missing of one of the APS appeared magically.  For now they are all there but i guess that when the bad thing start happening(becuase it happens randomly) the mac address on the mac address table would start appearing and dissapearing, and thats what is making this weird behavior happens.

     

    Seems like some kind of incompatibility or some weird bug.

     

    Anyone has seem this behavior before??

     

    Guess ill connect the MAS to another switch to see if it fix it, but still wth?? :P


    Cheers

    Carlos



  • 2.  RE: Mobility Access Switch issues

    Posted Jul 27, 2014 04:55 AM
    I had a customer who had some issues with the MAC address table filling up after a period of time on an earlier firmware. I've never had that issue while running 7.3.x. I'm currently running 7.3.2.2 without issue.


  • 3.  RE: Mobility Access Switch issues

    Posted Jul 27, 2014 11:39 AM

    Hello

    Do you mean mac filling address ON MAS or mac fillling address on the switch that you are connceting the MAS?

     

    Cheers

    Carlos



  • 4.  RE: Mobility Access Switch issues

    Posted Jul 27, 2014 02:28 PM
    It was on the MAS. They were a completely aruba network. All MAS.


  • 5.  RE: Mobility Access Switch issues

    Posted Jul 27, 2014 05:47 PM
    Are you running the latest AOS on the MAS?


  • 6.  RE: Mobility Access Switch issues

    Posted Jul 28, 2014 09:39 AM

    Have you checked the Spanning Tree state between the two switches? I have seen a strange behavior once where the ALU did not like receiving MSTP when it was configured for RSTP when using a LAG between the two switches. Once the ALU was reconfigured for MSTP, everything started working fine. It seemed that since the ALU is capable of MSTP but not enabled for it, it acts very strange.

     

    Best regards,

     

    Madani