Wireless Access

last person joined: yesterday 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Chromecast 2 not connecting to Wi-Fi

  • 1.  Chromecast 2 not connecting to Wi-Fi

    Posted Dec 19, 2015 12:37 PM

    Hi everyone, 


    We habe been working with chromecast in a small client's facility, and there have been using two Chromecast 1 units without any issues until few weeks ago.


    There scenario is two RAP-109, configured as Instant APs, and we have tested latest GA and also latest EA, where we are running now: (Pegasus). 


    There are two SSIDs, one isolated from the network, and the other one, where Chromecast are connected without any restriction accessing the network, and with DHCP enabled at the router at that network.


    First, when updating to 6.4.X, Plex media server stopped detecting chromecast from the IOS Plex app. It have been reported to Plex support, and we are waiting for some help, as this issue only occurs when AirGroup is enabled. As AirGroup gets disabled, everything works fine (Plex must have been using other protocol with IOS devices, as the Plex app works fine with chromecast from computers, Android, and the Chromecast works fine from IOS devices, when not used from the Plex app).


    But one of the two chromecast at the facility was replaced for a chromecast 2, because we thought the chromecast unit was faulty as it stopped connecting, and the new chromecast 2 won't connect to the WiFi network, not in latest 6.4 GA, nor in latest 6.4 EA.


    We have tested the Chromecast 2 with other Access Point at the lab, with the same SSID configuration, and it works fine (the SSID is both WPA & WPA2, with pre-shared key, and both 2,4 & 5 GHz). 


    So the Chromecast 1 already connected to the network is working fine, but the new Chromecast 2 won't connect to WiFi at any of the IAPs. We tried disabling 5 GHz band and also disabling 2.4 GHz band, and the Chromecast 2 won't connect to this network.


  • 2.  RE: Chromecast 2 not connecting to Wi-Fi

    Posted Dec 19, 2015 01:14 PM
    Try the latest ER InstantOS release I'm currently running CCast version 2 on it with airgroup enabled

  • 3.  RE: Chromecast 2 not connecting to Wi-Fi

    Posted Dec 31, 2015 10:38 AM

    Hi Victor and thank you for your reply,


    And sorry for the delay!


    I have tried the GA and the EA, what does ER stands for?


    The CCast 2 won't connect with any of these two firmwares, if I connect the chromecast to another wifi AP, with the same network settings, it works fine (I have seen some people succedeed connecting first with other router or AP, and then moving to Aruba's AP range). 


    This won't help for me. 


    I don't know if you have differen APs, I will wait for a new release and if it stil doesn't connect, I will open a TAC.


    Thank you again and happy new year!

  • 4.  RE: Chromecast 2 not connecting to Wi-Fi

    Posted Oct 24, 2016 07:10 AM

    Hi guys,

    Sorry to be digging up an old thread, however I have been finding myself scratching my head recently with our Aruba Instant APs and Chromecast 2's. I found this thread on the Chromecast bug tracker and while it's for a different brand of AP, it fitted my symptoms perfectly.




    Basically disabling 802.11r solved all of my problems getting Chromecast 2 to connect. Worth a try anyway.