Security

last person joined: yesterday 

Enterprise security using ClearPass Policy Management, ClearPass Security Exchange, IntroSpect, VIA, 360 Security Exchange, Extensions and Policy Enforcement Firewall (PEF).
Expand all | Collapse all

I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?

Jump to Best Answer
  • 1.  I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?

    Posted Oct 18, 2015 07:04 AM

    I'm trying to upgrade and I got error

     

    Uploaded file is invalid: does not have the meta file or unrecognized type or does not have a valid signature.

     

     



  • 2.  RE: I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?

    Posted Oct 18, 2015 07:19 AM

    Image i (CPPM-x86_64-6.5.0.71095-upgrade.signed)  and it is HW-5K with OS 6.3.1



  • 3.  RE: I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?

    Posted Oct 18, 2015 08:23 AM
    Did you try checking for software updates instead?


  • 4.  RE: I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?

    Posted Oct 18, 2015 09:39 AM

    Sure but it is stucking and say downlao dintrupted while internet speed is very high and I tested with same IP on PC and internet speed is very well but dont know why it keep doing this?



  • 5.  RE: I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?

    Posted Oct 18, 2015 10:20 AM

    I also downloaded 6.3 cumulative patch 6 and importing it and gives error      Upload is not compatible: update is already installed or is a lower version than one on the system



  • 6.  RE: I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?
    Best Answer

    Posted Oct 18, 2015 01:06 PM

    Usually use teh CLI method  :

     

    To do update (Patch)

     

    #system update -i http://<subscription_id>:<subscription_id>@Clearpass.arubanetworks.com/cppm/patches/<Patch File name.bin>

     

    you can see all in:

    Clearpass.arubanetworks.com/cppm/patches

     

     

    To Upgrade

     

    #system upgrade -i http://<subscription_id>:<subscription_id>@Clearpass.arubanetworks.com/cppm/firmware/<firmware File name.bin>

     

    you can see all in:

    Clearpass.arubanetworks.com/cppm/firmware

     

    and for sure to be able to see all enter the subscription number in both authentication fieds.

     



  • 7.  RE: I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?

    Posted Oct 27, 2017 07:13 AM

    Hi

     

    Does this CLI method needs Cleapass to be connected to the internet?

     

    BEcause I am getting error on upload from GUI from 6.2.6 to .6.5



  • 8.  RE: I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?

    Posted Oct 27, 2017 07:50 AM
    if you are getting the image from internet using subscription ID then
    yes,and also I recommend you to read the release notes before upgrading.


  • 9.  RE: I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?

    Posted Oct 27, 2017 07:54 AM
      |   view attached

    Hi,

     

     I am downloading directly from HPE my support.

     

    When I import the file it gives that error "upload file is invalid"

    Also read all release notes and for file 6.3.0 the error is the same.

     

    Regards



  • 10.  RE: I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?

    Posted Oct 27, 2017 08:47 AM

    What browser are you using? Some browsers re-name the file extension and this causes issues. Don't forget to check the MD5 sum as well.



  • 11.  RE: I tried to upgrade from 6.3 to 6.5.0 by importing and I got error ?

    Posted Oct 27, 2017 04:01 PM
    Hi.

    I am using firefox bit I will try another one.
    Already checked MD5 and its ok

    Thanks