Wireless Access

last person joined: yesterday 

Access network design for branch, remote, outdoor and campus locations with Aruba access points, and mobility controllers.
Expand all | Collapse all

Can't login the Controller WebGUI

Jump to Best Answer
This thread has been viewed 12 times
  • 1.  Can't login the Controller WebGUI

    Posted Jul 31, 2014 09:37 AM
      |   view attached

    Hello Guys,


    I have a problem with my controller. I can't login the WebUI through the IE11.

    After the insert of the login information I get an error message back (attached).


    I think the problem is inside a GPO.

    When logging in on specific client with an user with administrative GPOs, the login is succesfull.

    When logging on the same client with an user with "normal" employee GPO, the login ends in the error-message.


    Is there any JavaScript or ActiveX option needed to login to the controller?


    I already opened a ticket by Aruba Support, but they told me that this is not there problem, i should check the GPOs on my own. I can understand that, but i only want a clue, which GPO it could be. Hope you can help me! 


    Best Regards,


  • 2.  RE: Can't login the Controller WebGUI

    Posted Aug 01, 2014 04:33 AM

    WebUI is using Javascript, not to log in but to load its page after the login :-)




  • 3.  RE: Can't login the Controller WebGUI

    Posted Aug 01, 2014 07:59 AM

    We have the same problem with this. 


    Ever since we moved to ArubaOS version 6.3.* the default page (Monitoring) will not load.


    Tried all versions of IE, compatibility mode, lowest IE security settings. Gave up in the end and started using Chrome to access the controllers.


    We dont have any fancy GPOs with regards to Javascript. 


    IE for everything else! 


    Surprised more people havent had this issue.

  • 4.  RE: Can't login the Controller WebGUI

    Posted Aug 01, 2014 08:04 AM

    our controller is in and I am mostly working with firefox, but just tested with IE11, and don't have any issue

    Java version is 7 update 65



  • 5.  RE: Can't login the Controller WebGUI

    Posted Aug 01, 2014 08:10 AM

    Our Controller is running on

    The IE11 Version is 11.0.9600.17207

    Java Version i am not sure.


    We are checking the GPOs because, one option should be the problem.

    My workmate is taking a look on that, my knowledge about windows is zero.



  • 6.  RE: Can't login the Controller WebGUI
    Best Answer

    Posted Aug 06, 2014 08:38 AM



    we have solved the issue on our own.

    There is a problem with the compatibility mode of the internet explorer.

    The URL of the Controller was configured in an GPO to do the compatibility mode.

    We removed it from the GPO and configured a static entry that compatibility mode shouldn't be activated!


    Hope it will help you,



  • 7.  RE: Can't login the Controller WebGUI

    Posted Aug 07, 2014 09:50 AM

    Having seen your fix I did some more investigating and have indeed also fixed the problem.


    Wasnt related to a GPO but was to do with Compatibility settings.


    In IE go to Tools > Compatability View Settings and at the bottom of the box that is displayed untick "Display intranet sites in Compatiblity View".


    Not sure where the Controller IP is associated with an intranet tag but that did the trick.


    FYI at no point did we ever try to browse to the GUI of the controller using compatibility mode.