Controllerless Networks

last person joined: yesterday 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

[ArubaOS 8.8.0] LACP bug

This thread has been viewed 32 times
  • 1.  [ArubaOS 8.8.0] LACP bug

    Posted Apr 04, 2021 01:07 PM
    Upgrading AP-555 (with 2 uplink ports and LACP) from 8.7.1.2 to 8.8.0.0 breaks LACP for me. Had to delete LACP on the switches and disable one switchport to make those AP-555 accessible again. Is this already a known bug?


  • 2.  RE: [ArubaOS 8.8.0] LACP bug

    Posted Apr 06, 2021 05:54 AM
    There are two changes mentioned in the Release Notes: Dual Ethernet Uplink support and Multiple Ethernet Uplink support. From what I read should this only apply if you have not configured LACP before the upgrade. Normally if new features change the behavior, that should be spelled out in the Release Notes.

    Please check the release notes for details and if this applies, and work with Aruba TAC Support if you can't find a solution.

    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.
    ------------------------------



  • 3.  RE: [ArubaOS 8.8.0] LACP bug

    Posted Jul 01, 2021 03:41 AM
    Just a note:
    - LACP works with release 8.7.1.4
    - LACP doesn´t work with release 8.8.0.1


  • 4.  RE: [ArubaOS 8.8.0] LACP bug

    Posted 12 days ago
    In hopes that this may help someone else in the future, I am adding my experience here.

    I just upgraded from 8.7.1.2 to 8.8.0.2 (Instant) and was no longer able to see my AP-555. I let things sit for a good hour and never saw the AP-555 join the cluster. I am using both eth interfaces connected to a 3810 on SmartRate ports in an LACP configuration on the switch. I pulled the AP down from the ceiling and consoled in to it at my desk.  The AP came up just fine with a single interface and that's when I found this post. I hopped into the Instant UI and I changed the Eth1 mode to Uplink and that appears to have solved the problem for me (so far).

    The setting is found here: Configuration > Access Points > Edit the AP-555 > Uplink > Eth1 mode.

    In my setup, it was set to to Platform default, which I assume is the default out of the box setting. The green italics help note states that when an AP-555 is set to Platform default that this means the interface is set to Downlink. I am not an expert in this area, but what I infer Downlink to mean is when you want to use Eth1 to connect to another endpoint, like a surveillance camera, you use the Downlink option.