Controllerless Networks

last person joined: 9 hours ago 

Aruba Instant Wi-Fi: Meet the controllerless Wi-Fi solution that's easy to set-up, is loaded with security and smarts, and won't break your budget.
Expand all | Collapse all

Add AP-535 to existing Cluster

This thread has been viewed 18 times
  • 1.  Add AP-535 to existing Cluster

    Posted 2 days ago
    Hello all,
    I am currently trying to add 6 AP-535 to an already existing cluster of 12 IAP-325.

    We have been able to add the IAP-325s relatively easily in the past by assigning them static IP addresses after the first boot, then after a reboot the new AP had the correct firmware and other settings pulled from the Virtual Controller.

    But with the AP-535 all attempts fail, as soon as I either assign a static IP and reboot or install an upgrade of the fimware the device is not reachable anymore.

    The status LED is either permanently red or orange.

    The Wifi LED remains off.

    I only regain access after a factory reset.

    What am I doing wrong?

    Thanks in advance,

    Robert

    ------------------------------
    Robert Stroth
    ------------------------------


  • 2.  RE: Add AP-535 to existing Cluster

    Posted 2 days ago
    So to confirm, you have upgraded the IAPs top the same version as the current cluster? This is a requirement.

    ------------------------------
    Dustin Burns
    Senior Mobility and Access Engineer @WEI

    ACCX 1271| ACMX 509| ACSP | ACDA | MVP Guru 2021
    If my post was useful accept solution and/or give kudos
    ------------------------------



  • 3.  RE: Add AP-535 to existing Cluster

    Posted 2 days ago
    I have updated the IAP-325 Cluster to the latest Firmware yesterday (8.6.0.10_80708 (Digitally Signed - Production Build)).

    When i try to Update the AP-535 it isn't reachable after the reboot and shows red or orange LED. The SetMeUp Wifi is not available after reboot.

    ------------------------------
    Robert Stroth
    ------------------------------



  • 4.  RE: Add AP-535 to existing Cluster

    Posted 2 days ago
    Please check on the prerequisites below. Do you meet all of them? 

    • IAPs must be in the same VLAN and subnet. IAPs will not cluster if they are in a different network from each other.
    • IAPs must belong to the same region. US IAPs will not cluster with Rest of World IAPs.
    • IAPs must be running the same code of firmware.


    ------------------------------
    Dustin Burns
    Senior Mobility and Access Engineer @WEI

    ACCX 1271| ACMX 509| ACSP | ACDA | MVP Guru 2021
    If my post was useful accept solution and/or give kudos
    ------------------------------



  • 5.  RE: Add AP-535 to existing Cluster

    Posted 2 days ago
    If you are getting red, there may be an issue with the AP also. See below. The whole guide can be found here https://asp.arubanetworks.com/downloads/documents/RmlsZTpjYjIwMDYzMi1kMmMyLTExZWEtYTA5OS0zZmJiOWU3NDY5OWE%3D





    ------------------------------
    Dustin Burns
    Senior Mobility and Access Engineer @WEI

    ACCX 1271| ACMX 509| ACSP | ACDA | MVP Guru 2021
    If my post was useful accept solution and/or give kudos
    ------------------------------



  • 6.  RE: Add AP-535 to existing Cluster

    Posted 16 hours ago
    When i try to Upgrade the Firmware the AP is not reachable after reboot.

    Even when i reset the AP to facory defaults, the SetMeEup-Wifi is available but after some times the AP reboots automatically and just blinks green.

    ------------------------------
    Robert Stroth
    ------------------------------



  • 7.  RE: Add AP-535 to existing Cluster

    Posted 12 hours ago
    Did you purchase the AP from an Aruba Partner, or an authorized reseller? Or was this "grey market" (used/refurbished)?

    ------------------------------
    Dustin Burns
    Senior Mobility and Access Engineer @WEI

    ACCX 1271| ACMX 509| ACSP | ACDA | MVP Guru 2021
    If my post was useful accept solution and/or give kudos
    ------------------------------



  • 8.  RE: Add AP-535 to existing Cluster

    Posted yesterday
    Hi Robert,

    You have to upgrade the 535's to the exact same version - 8.6.0.10 - before you can join them to an existing cluster where the Virtual Controller is a different model.

    By the previous messages I'm not sure if you did that.


    ------------------------------
    Miguel Goncalves
    ------------------------------