Hello,
I have a QoS policy that applies to all traffic belonging to a particular VLAN ID (VOICE 100).
The policy applies behavior of dot1p with a value of 6.
When I tried to apply the polcy to a port(s), a failure was reported advising that an ACL was missing from the policy. So I introduced a catch-all ACL into the traffic classifier and the policy is now being applied correctly.
My question is - The policy I want to apply is layer 2 and only needs to be classified by VLAN ID, why do I need to have an ACL ?
Please review the config below and advise if I am doing this correctly.
Many thanks
#
version 5.20.99, Release 1114
#
sysname HPE
#
domain default enable system
#
ipv6
#
telnet server enable
#
ssl version ssl3.0 disable
#
mirroring-group 1 local
#
password-recovery enable
#
acl number 4000
rule 0 permit
#
vlan 1
#
vlan 10
description DATA
#
vlan 100
description VOICE
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
traffic classifier VOICE_TRAFFIC operator and
if-match customer-vlan-id 100
if-match acl 4000
#
traffic behavior DOT1P_6
remark dot1p 6
#
qos policy VOICE_POLICY
classifier VOICE_TRAFFIC behavior DOT1P_6
#
user-group system
group-attribute allow-guest
#
local-user admin
authorization-attribute level 3
service-type telnet terminal
service-type web
#
stp mode rstp
stp enable
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.0.2 255.255.255.0
#
interface Vlan-interface10
ip address 192.168.10.1 255.255.255.0
#
interface GigabitEthernet1/0/1
port link-type hybrid
undo port hybrid vlan 1
port hybrid vlan 100 tagged
port hybrid vlan 10 untagged
port hybrid pvid vlan 10
port auto-power-down
poe enable
stp edged-port enable
qos apply policy VOICE_POLICY inbound
#