I am trying to set up an OSPF point to point link between an Aruba 2930F JL261A and an Aruba 8320. Currently I have VLANs with IPs on them so I can ping and check it is all up. I know it is probably something simple I am missing...
The configuration on the 2930F is as follows:
configure terminal
router ospf
area backbone
enable exit
vlan 101
name "OSPF Link"
untagged trk27
ip address 10.255.255.253 255.255.255.252
ip ospf 10.255.20.253 area backbone
ip ospf 10.255.20.253 network-type point-to-point
jumbo
exit
*trk27 is a trunk link with LACP that is the interface connecting the two
On the 8320, I have OSPF configured as follows:
configure terminal
router ospf 1
router-id 1.1.1.1
passive-interface default
area 0.0.0.0
int loopback 0
ip address 1.1.1.1/32
ip ospf 1 area 0.0.0.0
exit
int 1/1/47
description OSPF LINK
no shutdown
ip addrerss 10.255.255.24 255.255.255.252
ip ospf 1 area 0.0.0.0
no ip ospf passive
ip ospf network point-to-point
ip ospf authentication message-digest
ip ospf message-digest key 1 md5 ciphertext
exit
The issue I am seeing is that I cannot ping anything other than the point-to-point OSPF IP addresses. I am using J4858D transceivers on both sides across single mode cabling (these are not the same IP addresses I am using). On the 2930F, I have trk27 untagged on vlan 101 and tagged on all my other vlans.