Wireless Access

 View Only
last person joined: 14 hours ago 

Access network design for branch, remote, outdoor, and campus locations with HPE Aruba Networking access points and mobility controllers.
Expand all | Collapse all

Problem after upgrade to ArubaOS

This thread has been viewed 6 times
  • 1.  Problem after upgrade to ArubaOS

    Posted Aug 12, 2022 11:36 AM
    Hey There
    After Update / Upgrade to all clients connect to the WIFI but no internet access.
    I have Aruba7205 conntroler and AP-315 access point.
    I use port 0/0/0-real ip address and port 0/0/3 management,dhcp
    I don't find a problem

    vlan 5
    vlan 499
    vlan 500

    vlan-name ACCESS-POINTS
    vlan ACCESS-POINTS 500
    vlan-name DHCP
    vlan DHCP 499
    vlan-name INTERNET
    --More-- (q) quit (u) pageup (/) search (n) repeat

    vlan INTERNET 5

    interface gigabitethernet 0/0/0
    description "GE0/0/0"
    trusted vlan 1-4094
    no poe
    switchport mode access
    switchport access vlan 5
    switchport trunk allowed vlan 1-4094

    interface gigabitethernet 0/0/3
    description "GE0/0/3"
    trusted vlan 1-4094
    no poe
    switchport mode trunk
    switchport trunk native vlan 500
    switchport trunk allowed vlan 499-500

    interface vlan 500
    ip address
    interface vlan 5
    ip address
    interface vlan 499
    ip address
    no suppress-arp
    uplink load-balance mode session-count
    ip default-gateway
    ip route
    ip nexthop-list load-balance-gateways
    ip dhcp excluded-address
    ip dhcp pool dhcp
    --More-- (q) quit (u) pageup (/) search (n) repeat

    ip dynamic-dns interval 900
    service dhcp
    wlan virtual-ap "VEC2"
    aaa-profile "VEC2_aaa_prof"
    vlan 499
    ssid-profile "VEC2_ssid_prof"

    i access the controller through both ports
    the network is a guest.Taking  ip-address,getawey,dns  but no internet.
    Where am I wrong?

  • 2.  RE: Problem after upgrade to ArubaOS

    Posted Aug 18, 2022 04:25 AM
    From which version did you upgrade? And did all work with that version?

    Do you have a route back from your default-gateway for (your client IPs)?
    The following IP route looks not good to me on the controller: ip route; as it is your client VLAN and locally connected, so a route is not needed and may conflict with the direct connected.

    Does your client get an IP in
    Can your clients ping to the controller (
    Can you ping the internet (like from your controller?
    Can you ping your internet gateway ( from the controller?
    Can you ping your internet gateway ( from the client?

    Herman Robers
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.