Wireless Access

 View Only
last person joined: 11 hours ago 

Access network design for branch, remote, outdoor, and campus locations with HPE Aruba Networking access points and mobility controllers.
Expand all | Collapse all

Webinterface issue when configuring Allowlist entries

This thread has been viewed 10 times
  • 1.  Webinterface issue when configuring Allowlist entries

    Posted May 11, 2023 08:53 AM

    Hi,

    i am actually not sure where to report this issue. It is in my opinion a bug, but in no way one that is critical. Just a bit annoying :D
    But before i actually open a TAC Case for this, i am curious if i am maybe missing something, or if other users are also experiencing the same problem.

    We are running a Mobility Conductor Cluster, managing a bunch of Mobility Controllers. Softwareversion is 8.11.1.0. I saw this issue on 8.10 for the first time, i am not sure about the exact version back then. I am reasonably sure that 8.9 was not affected.

    The problem occurs when i want to deploy APs in the Allowlist. The APs are automatically populated into the Allowlist as unapproved.
    So i sort by Approved, to get all that are not yet approved.
    I select the one i want to configure, i give it a name, and hut Submit at the bottom.
    The name now shows up in the Allowlist, but the AP is not approved yet.

    But at this point, the Allowlist gets "stuck". If i select the AP again to approve it, the button gets grayed out, and i cannot approve the AP.
    Similarly, if i select another AP to give it a name, this does not work, the name fields at the bottom just do not appear.

    To fix this, i need to navigate away from the Allowlist, and immediately back into it. Then i can approve or edit a single AP. Then i need to navigate away again to be able to do another AP.
    Add to that: I also cannot approve more than one AP at the same time.
    Very annoying. Since we almost have 400 APs on the System, the list takes quite a while to load.

    So: How to i report this? Should i open a ticket, or is there another way to report this? I will likely not be able to reproduce the issue if asked to, since i need these APs deployed ASAP and have no spares to experiment with. It is also not really critical in any way, just annoying.
    And do others here have the same issue, and maybe already have reported it?



  • 2.  RE: Webinterface issue when configuring Allowlist entries

    EMPLOYEE
    Posted May 12, 2023 05:51 AM

    TAC ticket would be the way to get this reported, so it can be replicated in-house and filed as a bug to be resolved.
    TAC will as well verify that the same issue has not yet been reported or queued for a fix.



    ------------------------------
    Herman Robers
    ------------------------
    If you have urgent issues, always contact your Aruba partner, distributor, or Aruba TAC Support. Check https://www.arubanetworks.com/support-services/contact-support/ for how to contact Aruba TAC. Any opinions expressed here are solely my own and not necessarily that of Hewlett Packard Enterprise or Aruba Networks.

    In case your problem is solved, please invest the time to post a follow-up with the information on how you solved it. Others can benefit from that.
    ------------------------------