日本語フォーラム

Reply
Highlighted
New Contributor

WPA2-Enterpriseを支援する最低のOSバージョンに関して

クライアントがOS別にWPA2-Enterpriseを利用できる最低のバージョンが知りたいと言っていまして、、

windowsは端的に7からといえばいいのですがandroidやiOSは一体どのバージョンから上記を支援するのでしょうか。

ご存じの方、いっらしゃいませんか。

Highlighted

Re: WPA2-Enterpriseを支援する最低のOSバージョンに関して

AppleやGoogleに聞いていただく方が正確だとは思いますが、

検索した限り、iPhoneはday 1からWPA2-Enterpriseが使えていたと思われます。恐らくAndroidも同様かと。

Androidは端末によっては過去に一部のEAPが制限されてた記憶もありますが定かではありません。

 

https://books.google.co.jp/books?id=PXK6gqMsGQ8C&pg=PA63&dq=iphone+3gs+wpa2-enterprise&hl=ja&sa=X&ved=0ahUKEwif-rWWtuzlAhXGaN4KHbi1DBQQ6AEIKTAA#v=onepage&q=iphone%203gs%20wpa2-enterprise&f=false

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: