Occasional Contributor II

AP 60 no serial

I am having a problem getting Serial access to AP 60 devices. I was doing reverse telnet through the controller and that worked fine. I created a Y cable (a regular ethernet cable spliced with a DB9 that splits out the serial straight to PC). Ever since I started using the Y cable some AP's are no longer displaying any serial data whatsoever. Other AP's are working fine but I'm afraid to continue to use the Y cable in case something is causing them to malfunction because of the Y cable.

This is what I tried to resolve this problem so far:
- Connected back to the Controller. The reverse telnet does not work from the controller either on some AP's. Other AP's work fine.
- Tried different speeds.
- POE and without POE through the Y cable.

Suggestions for further troubleshooting? Is there a danger that POE may go through to the serial pins and burn the circuitry?

Aruba Employee
Aruba Employee

Re: AP 60 no serial

I would double check the wiring on the y-cables that were attached to the APs where SOE is no longer working. I've never seen that happen, but that doesn't mean it can't. It wouldn't hurt to check your connections vs. the connectors on the y-cables that are working correctly.

Andy Logan, ACDX
Director, Strategic Account Solutions
Aruba Networks
Contributor I

Power to the AP's?

A couple of questions and ideas...
Are you getting power to the AP by a switch, or power injector?
The issue is (most)PoE switches put power and data inline freeing 4,5,7,8 for serial over Ethernet connectivity.
Certain switches (matrix b) and usually all PoE injectors put power over the unused pair 4,5,7,8
A "Y" breakout adapter wont work here, you need the SPOE-4 from Aruba , and also need to be on the other side of the injector (AP side). The SPOE-4 removes power from 4,5,7,8 and puts it inline with data over pairs 1,2,3,6.
Search Airheads
Showing results for 
Search instead for 
Did you mean: