Reply
Highlighted
Guru Elite

Open a Case

Please open a case so that TAC can go through your steps and find out what is different. I want to say that we have people using this method on 3.4.x and it works, but if it doesn't work for you, it doesn't matter.

Have TAC take a look at this so that they can resolve it.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Frequent Contributor I

Re: APs for site survey

You can flush the AP and run fat AP code to site survey. On AP61 is irreversible, but 120s is not.

Marcelo
Marcelo Lew
Wireless Network Architect-Engineer
University of Denver
Highlighted
Frequent Contributor I

Re: APs for site survey

I recently tried to follow that cookbook guide that was posted in this thread and couldn't get it to work.

I called the TAC and they said that its impossible to setup an AP like "FAT AP" and had to talk back to the controller no matter what. The only thing they said I could do was set it up as a remote AP.

Maybe I was provisioning the AP incorrectly? Any ideas?

I would like to try to setup an AP likea FAT AP so I don't have to run a 100ft CAT5 cord at the customer location out to the internet when doing a site survey.
Highlighted
MVP

Re: APs for site survey

Lesson learned.. don't trust the LED's on an AP105.

Why? Well.. I got this working with only the PWR LED blinking on the RAP-105.
Neither ENET, 11A/N or 11B/G/N LED are lid yet I am connected to the site-survey SSID and am able to ping the AP.

Anybody got a logical explanation for this behavior?

Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found a post helpful or important? Click the "Thumbs Up" icon to give kudos.
-- Problem Solved? Click "Accept as Solution" in a post.
Highlighted
Guru Elite

Re: APs for site survey

koenv,

When the SSID is broadcast and the AP does NOT have contact with the controller, the behavior is NOT to light up the 2.4ghz or 5ghz light. That means that your site survey AP will accept clients, even though the radio lights are NOT lit. ArubaOS 6.1 when it is released will correct that so whenever the AP is broadcasting SSIDs it will light up the radio lights, even if it is not connected to a controller.

Sorry for the inconvenience.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor II

Help!


Lesson learned.. don't trust the LED's on an AP105.

Why? Well.. I got this working with only the PWR LED blinking on the RAP-105.
Neither ENET, 11A/N or 11B/G/N LED are lid yet I am connected to the site-survey SSID and am able to ping the AP.

Anybody got a logical explanation for this behavior?




I'm just trialling this in the office now prior to a site survey. I've got the RAP woarking in backup mode, with the survey SSID allocating DHCP, I have a show arp on a switch illustrating the RAP with an IP address that matches my default gateway on my wireless NIC. However, I can't ping the AP/Default gateway or anything else on the same subnet.

Any suggestions would be very welcome
Highlighted
Guru Elite

Re: APs for site survey


I'm just trialling this in the office now prior to a site survey. I've got the RAP woarking in backup mode, with the survey SSID allocating DHCP, I have a show arp on a switch illustrating the RAP with an IP address that matches my default gateway on my wireless NIC. However, I can't ping the AP/Default gateway or anything else on the same subnet.

Any suggestions would be very welcome




Did you give the access point a static ip address that you provisioned in the controller and let it reboot to the controller? If you followed the cookbook in that regard, that is the ip address that you should be pinging.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor II

Re: APs for site survey

Well this is where it gets a bit more complicated as I'm also trialing this for a customer who wants the RAPs to work in backup mode when the controller is unavailable. All the RAPs will have dynamic addresses from their relevant xDSL routers but I was assuming that when you configured the RAP DHCP server id that would be able to ping this address and that you should also be able to bridge off the ethernet port and ping addresses on the same subnet. I have enabled Remote AP local network access but still no joy
Highlighted
Contributor I

Re: APs for site survey

Hey all,

I am currently trying to set up my AP in the SiteSurvey mode as per that posted "Cookbook" document. I have a static address on the AP and when it able to contact the controller it boots up just fine. When I plug it into a PoE interface on a switch not connected to the AP, the AP gets stuck on "Running ADP...." Here is what I see.

Running ADP...cat: /tmp/master: No such file or directory
Done. Master is
cat: /etc/syslog.conf: No such file or directory
killall: nanny: no process killed
killall: sapd: no process killed
ath_hal: module license 'Proprietary' taints kernel.
ath_hal: 0.9.17.1 (AR5416, REGOPS_FUNC, PRIVATE_DIAG, WRITE_EEPROM, 11D)
Sending SIGKILL to all processes.

Does anyone have any ideas? Thanks in advance

I am currently running 6.0 code and I downgrading to 5.0.3.2 to see if it makes any difference. I will update if there is a change.
Highlighted
Guru Elite

Re: APs for site survey

You need to set a static ip address pointing to the master controller when you provision it. Either do this through the controller, or you can do this at the console by stopping the AP at the apboot> prompt and typing "setenv master "

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide