Access Points

New Contributor

RAP-2WG not showing on master


I have three brand new RAP-2WG that I am trying to provision as remote APs (of course). All three exhibit the same symptom.

When I plug them direcly into our network and power on with the a/c adapter they power up, and I see a link light on the ap and the switch. Yet they never show up on the master.

I tried the same network cable with an AP65 that is already provisioned and it comes up. I have reset them with the reset button on the bottom of the units with no change.

We are running 5.0.3
Other RAP-2WG that were previously provisoned are working fine.

I feel like I am missing something simple here. Sorry I have not done this in awhile.
Guru Elite

Re: RAP-2WG not showing on master

Does the Zero touch provisioning page come up, at all when you plug a laptop in the second ethernet port?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Employee

Re: RAP-2WG not showing on master

Dan - do you have DHCP on the VLAN where the RAP-2 is plugged in? Maybe the AP-65 has a static IP and the RAP-2 is not getting an address?

Also, how long have you waited? The RAP-2 will probably have to go through an upgrade process before it would show "up" on the controller. How are you checking the status? From the CLI, do a "show ap database" and look for the RAP-2's MAC address. See if it has ever contacted the controller.

As Colin said, however, you don't need to connect the RAP-2 to the controller to provision it. It is provisioned by connecting it to an ISP, then connecting your laptop to the 2nd port. When you open a browser, you will get a Zero Touch Provisioning page that will allow you to specify the IP address or name of the controller it is suppoed to attach to.
New Contributor

Re: RAP-2WG not showing on master

We use DHCP on all the Aps so I know it is not that.. I will check to see that the scope is not full though..

I left one plugged in over night to see what would happen and I am having the same result.
I did check the CLI onthe master for the MAc addresses and they are not listed.

I am trying the provisoning method you mentioned below right now. But the other way is our "standard" method. I'll let you know how it goes.

New Contributor

Re: RAP-2WG not showing on master

I got the AP to show up on the controller by setting the port on the switch to the same vlan as the controller instead of a client vlan.
I can provision it finally.

I tried the zero touch method, but I believe the way my company does secrurity makes this difficult as we use seperate username/passwords for each RAP.
I need to talk with our wireless expert next week when he is is to see if there is a way to do this.

What I do not understandis what changed? Prior to these APs I was able to provison RAP-2WG by just plugging them into our network on any client vlan.
We did recently go to ver 5.0.3, perhaps that is the cause.

Thanks for helping guys.
Search Airheads
Showing results for 
Search instead for 
Did you mean: