ArubaOS and Controllers


AP packet capture failing?

I've been trying to get a packet capture from an AP via Monitoring > all AP's and then selecting an AP here and clicking Packet Capture.
After selecting the right ssid I've added a stream with target ip being my pc's wired interface and then starting this stream.

In Wireshark (latest version: 1.6.0) I've set up aruba_erm (under preferences) to look at port 5555 and am sniffing my wired interface.

All firewalls and virusscanners have been disabled yet I do not get ANY aruba_erm traffic.
I've tried this with controllers running versions and without success.

Has anyone else encountered this?

EDIT: found the issue. The AP is sending the capture data so its role (ap-role) needs to allow for traffic towards port tcp 5555. As soon as I edited this role my capture works.
Koen (ACMX #351 | ACDX #547 | ACCP)

-- Found something helpful, important, or cool? Click the Kudos Star in a post.
-- Problem Solved? Click "Accept as Solution" in a post.
Guru Elite

Re: AP packet capture failing?

Thank you very much.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Search Airheads
Showing results for 
Search instead for 
Did you mean: