ArubaOS and Controllers

Reply
New Contributor

Aruba Controller & WinSCP

I'm having troubles accessing my 650 controllers using winscp. I've tried to mimic the same configuration used to access them with PuTTy without success.

Does anyone have any experience using WinSCP with their controllers?

Here's the error I get....


"Error skipping startup message. Your shell is probably incompatible with the application (BASH is recommended).":confused:
Highlighted
Guru Elite

Re: Aruba Controller & WinSCP

You can use the SCP protocol to copy files to and from the controller, but the controller is always expected to be the scp client NOT the server. You cannot use winscp to copy files to/from the controller, because it is a client application, not a server application.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: Aruba Controller & WinSCP

I am working on a problem with support and they want me to get some files off my 6000 controller using WinSCP and i am getting the same error.  I am using WinSCP V5.1.7 and my controller is V6.2.1.3

New Contributor

Re: Aruba Controller & WinSCP

Ignore the previous post, user error (mainly mine).  Support wanted me to get files from my AirWave (which WinSCP works fine with), not my controller.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: