ArubaOS and Controllers

Occasional Contributor II

ArubaOS 6: srcnat issues


as with previous versions i tried to configure srcnat in ArubaOS 6. I can't do srcnat for whole VLANs (in the IP configuration) due to some other requirements. So i tried to configure it within the user roles/policies. But every time i configure such a rule it just vanishes after applying.

Has anybody the same experience? Is srcnat deprecated? Is it a bug? Is it expected behaviour?

I found nothing in the docs nor in the knowledge base.

Grateful for any hints,
Guru Elite

Re: ArubaOS 6: srcnat issues

This could be a bug. Right before you click "apply", click on the "show commands" button to see what will be applied. Also go on the commandline and type "show audit-trail 10" to see what was typed after you click apply.

If it is inconsistent, please open a case so that it can be replicated and fixed.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor II

it's a bug

Hi cjoseph,

yes, really. It's a bug. The GUI only lets you enter CIDR masks ("24") and reports error when entering Whereas the CLI needs the latter.

I'll open a case.

Best regards,
Occasional Contributor II

Re: ArubaOS 6: srcnat issues

It's a bug. I reported it back in early Janurary. It exists in and I haven't tried to see if it's fixed in yet. The bug ID is 48894.
Search Airheads
Showing results for 
Search instead for 
Did you mean: