ArubaOS and Controllers

New Contributor

Console Serial Port not responding

We have an inherited A800 we are intending to use as a part of a demonstration.

Unfortunately we cannot get the controller serial port to respond at all. So far we have created the serial console cable (as per diagram in attachment, a direct connection between Serial DB9 and the RJ45) and used hyperterminal (set to 9600 8-N-1). On the advice of someone else we've also tried the Cisco console cable with exactly the same result.

Could someone please advise a solution or a workaround?

We need to gain access to the controller one way or another, is there an alternative method we need to use?
Aruba Employee
Aruba Employee

Re: Console Serial Port not responding

You are saying you're not seeing anything even on boot? If so, please call support. If you just can't access the CLI but you get the prompt please check the user guide for the password reset procedure.

Andy Logan, ACDX
Director, Strategic Account Solutions
Aruba Networks
Contributor I

couple of settings and ideas to look at....

Make sure that there is NO HARDWARE flow control on your serial connection. If flow control is on, then you will get no output.
Also have seen issues with secure CRT, I recomment putty or Teraterm.
Make sure your station has serial drivers, and validate the com port it is using#
This can be done by right clicking my computer, then go to Hardware profiles, then Device Manager. Go to the section under COM and LPT and see the com port it is using. Then map that to your terminal emulation program.

Also you an SSH v2 to the controller if you know the admin login.

If you don't know the admin login, you will need a console connection, and then have to do a password reset. Although this is only done via console access only.
Search Airheads
Showing results for 
Search instead for 
Did you mean: