ArubaOS and Controllers

Reply
Highlighted
Guru Elite

Normal

Everything there looks normal.

The output is way too much to post here, but take a look at "show ap mesh tech-support ap-name " for each AP and compare them.

Ideally, you should open a support case so that they can get to the bottom of this quickly.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor II

Re: Mesh isn't working

Thanks.

There is a lot of detail in there (most of which means very little to me). I'll speak to my support contact and see what he has to say.

Cheers,
-Jeff
Highlighted
Occasional Contributor II

output of show ap mesh

I still cannot get the indoor MESH to work I have gone through the Aruba MESH
Labs, the user manual etc the portal and point are their but as soon as I disconnect
the Mesh point and power it back up it never connects to the portal it appears as though the config is not being pushed to the AP ?
92
Highlighted
Guru Elite

Mesh

JDZZC1,

It looks like your mesh is connected by your APs have rebooted a couple of times in that output. Are you broadcasting a SSID on that mesh or are you trying to do wired backhaul on the mesh point?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor II

Thin AP

Hi Iam trying to get a mesh bridge between two buildings the remote building AP will be AP Mesh points so I am using wireless backhaul I also have vap's applied to the mesh configuration and both ssid are visable from the portal AP
It is only when I disconnect the Mesh Point from the controller and reboot the Mesh point never establishes a wireless Link
Highlighted
Guru Elite

Code Version

What version of Code is this?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor II

Code version

HI the code version is 3.4.1 (Alcatel)
it is running on a 4304 controller (Aruba 800) only license installed is the PEF License.

THX
Highlighted
Guru Elite

Short Distances

What kind of access points are you trying to do this with? Did you attempt to do this at a very short distance with just indoor access points to make sure it works?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor II

AP's used

HI I have tried both AP65 to AP 61 and AP 65 to AP 65 the AP's are in my living room about 2 meters apart as I am just trying to do a proof of concept that the mesh will work before a deployment at a large site

We will be using AP 85 TX at the site and AP-70 as mesh portals
Highlighted
Occasional Contributor II

AP-70 are Points

The AP-70 will be Mesh Points not portals !
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: