ArubaOS and Controllers

Frequent Contributor I

Troubleshooting/Tweaking ARM

Hi guys,

I have recently deployed a WLAN within a building (using AP125's), having surveyed for good SNR and generally only using a "coverage" model, and a sparse AP deployment. The result so far has been that 60%-70% of the AP's have turned into Air Monitors. I was hoping for about 10% (but ideally 0%).

I want to keep the current survey and deployment methodology, so will need to tweak our ARM settings. So far though, I've not discovered any real information to assist with coming up with the correct ARM settings (bar trial and error). I've read the basic stuff, but still have no idea what "coverage index" in need to be able to offer, say, -67dBm or more to my clients on 2.4 GHz.

So, as such - I would be grateful if anyone has any in depth info, or experiences to share to assist with this process.
Guru Elite

Re: Troubleshooting/Tweaking ARM

Are you using the "Mode Aware" ARM? Are you using it on both or only a single band? Why did you decide to do that, even though you have a sparse deployment?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Frequent Contributor I

Re: Troubleshooting/Tweaking ARM

Yeah, we are using Mode Aware ARM, mostly for historical reasons (read: "that is how it was installed":). It's configured for single band.

Before considering turning it off, I want to try and make sure it's the best call. In principle the ability to turn off G radios is useful.

I was hoping that as the sites in question were surveyed to ensure high SNR, that ARM would not feel the need to turn AP's off. As this was not the case, my second approach is to try and find out what it is that is causing the AP's to choose to become AM's. (Consider, it's *possible* that ARM is correct, and preventing high levels of interference from somewhere and the survey is wrong)

Failing anything else, I will need to look at turning Mode Aware off.
Search Airheads
Showing results for 
Search instead for 
Did you mean: