ArubaOS and Controllers

Frequent Contributor I

WPA2 Radius error on Windows 7 only?

After renewing certs on our Radius servers (Radiator) we are getting this error on Win 7 machines ONLY (our wpa2-enterprise SSID). The other systems (Win XP/Vista and Apple) are seeing the right cert (Thawte Premium Server CA), but Win 7 complains about it because the cert they see is not under the trusted root certs. Users can hit "continue" and ignore the security disclaimer, but we rather not teach users to ignore this messages. I know this is related with Thawte now requiring intermediate CAs, but our Radius guy tried all the different orders you can install the certs on the sever, and Win 7 machines still get the error. Wondering if you guys seen the same?
The server "" presented a valid certificate issued by "thawte Primary Root CA", but "thawte Primary Root CA" is not configured as a valid trust anchor for this profile.
Marcelo Lew
Wireless Network Architect-Engineer
University of Denver
Guru Elite

Re: WPA2 Radius error on Windows 7 only?

I have not personally seen this. Does Thawte have any comment?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Search Airheads
Showing results for 
Search instead for 
Did you mean: