ArubaOS and Controllers

Reply
Occasional Contributor I

min OS version to support n radios

What is the minimum OS version required to support AP-124 WAPs in n mode? Also is a software key required to support n?

Thanks,
Rick
Guru Elite

Minimum Supported

"The AP-12x a/b/g/n APs require ArubaOS 3.3.1.9 (or later). If you are running an earlier version of ArubaOS, upgrade before installing the APs" No software key is required for the AP124.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Employee
Aruba Employee

Re: min OS version to support n radios

Just for some clarification as to the license, we were selling an 802.11a/b/g only version of the 120 series, and to get the 802.11n speeds unlocked on those particular APs you did need to purchase a license. These APs had a separate SKU from the standard 120 series APs.

This was done early on in 802.11n adoption cycle when some organizations were still hesitant to go to 802.11n due to the lack of formal standardization, and one vendor's FUD about hardware changes being required in the future. If you purchase the 120 or 105 series today you don't need to worry about this license as Colin mentioned.

-awl
Andy Logan, ACDX
Director, Strategic Account Solutions
Aruba Networks
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: