Community Feedback

Reply
Highlighted
New Contributor

IAP-215 going up with an "incomplete" IP

Hello there guys, I actually tried searching for this before starting a discussion. Sorry if I messed something up with the forums' hierarchy or something. 

So, we got an IAP-215 running perfectly connected to our Cisco 3750X Core unit, also we got two other HP old APs that dont get close to the IAP (it almost attends 70% of the floor on its own).

So we got two other IAP's (215) to substitute the old HPs with intent to run the three of them via Virtual Controller.

 

I set the two new units using the quick guide, I did set one of the IPs statically via CLI and for the 2nd I tried to log in the Instant webpage and then change the unit's IP using the graphic interface.

 

On both cases I successfully was able to save the configuration but the APs were not available or communicating, not even ping. One thing I noticed on both configurations was that checking my DHCP server (the 3750x unit), on both cases the arp was incomplete.

 

How they were set using an excluded DHCP IP address, I even tried via CLI to set a whole new IP on one of the IAP-215 units, no success either, same "incomplete" Arp request status.

 

Any hits on what am I missing on setup?

 

One other thing, after deploying both successfully on the same network as my existing IAP-215, will I start to see the other two new units on the virtual controller accessible via one of them? In that case, will the same configurations be accessible through virtual controller accessing any of them?

Thanks, regards.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: