Community Feedback

Reply
New Contributor

IAP 315 Solid red light

Hoi hi

Just started settng up a new Aruba IAP 315. When devide is ready the system status light comes solid red. The radio status light is green.

In documentation I found a red solid system status light means system error condition.

 

I can acces the iap315 and setup network. 

Setup:

- updated iap

- ip via DHCP

- create simple netwerk, no Vlans

- no network restrictions

 

Users can acces the iap and connect to the internet. Although the connection is slow (havn't checked this hypothesis).

 

So why is the System Status light red and how do i fix it?

 

Tx for thinkin along.

Qawereer.

 

Guru Elite

Re: IAP 315 Solid red light

Sometimes the light looks "red", but it is really amber.  You would get that if you were only using 802.3af POE.

https://support.arubanetworks.com/Documentation/tabid/77/DMXModule/512/Command/Core_Download/Default.aspx?EntryId=31209

Screenshot 2019-05-29 at 02.10.09.png


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: IAP 315 Solid red light

Why is the iap in power save mode? I am using a TP-link poe injector.

Guru Elite

Re: IAP 315 Solid red light

What POE standard does the injector support?  High-Powered POE will make the light turn green, but it is not necessarily required.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: IAP 315 Solid red light

Hi

I guess thats the issue. it's 802.3af on the poe injector and i need 802.3at.

Thx

Highlighted
New Contributor

Re: IAP 315 Solid red light

Thank you for this.  I had the same issue and moved device to a POE+ aruba switch and the light went green.  The light also did look red but in fact was amber.  Resolved my issue.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: