Why do I get the following error message when I setup WPA2-PSK? " Error: dot1x profile needs to be enabled in aaa profile "default-dot1x-psk" to support opmode "wpa2-psk-aes" configured in ssid profile "WPA2" "

Aruba Employee
Aruba Employee

Product and Software: This article applies to all Aruba controllers and ArubaOS versions.


You need to enable dot1x-profile for any PSK VAPs because the WPA(1/2)-Key exchange packets are EAPOL frames - All EAPOL frame handling is only available when a dot1x-profile is defined for the aaa profile even you do not need EAP authentication.

Version history
Revision #:
1 of 1
Last update:
‎07-09-2014 02:13 PM
Updated by:
Labels (1)
Search Airheads
Showing results for 
Search instead for 
Did you mean: