Disabling MU in IAP from Aruba central

MVP
MVP
Requirement:

Aruba central should be running in 2.5.x.



Solution:

How to disable MU/High efficiency for the SSID in Aruba central for IAP.

In Aruba central code 2.5.x, in order to disable MU/High efficiency please go to the SSID advanced settings > Bandwidth control > disabled AC and AX.



Configuration:

 



Verification

With HE enabled

 

Aruba AP BSS Table

------------------

bss                ess           port  ip              phy   type  ch/EIRP/max-EIRP  cur-cl  ap name                      in-t(s)  tot-t      flags

---                ---           ----  --              ---   ----  ----------------  ------  -------                      -------  -----      -----

20:a6:cd:xx:xx:xx  Test-IAP  ?/?   169.254.183.48  g-HE  ap    11/19.9/19.9      3       20:4c:03:xx:xx:xxTest-303H  0        6h:45m:2s 

 

wlan ssid-profile Test-IAP

 enable

 index 0

 type employee

 essid Test-IAP

 utf8

 wpa-passphrase 2458bcf1b160f20ff9bc2c2240412614f654bdf6a9173b38

 opmode wpa2-psk-aes

 max-authentication-failures 0

 vlan 10

 auth-server InternalServer

 rf-band 2.4

 captive-portal disable

 dtim-period 1

 broadcast-filter all

 dmo-channel-utilization-threshold 90

 local-probe-req-thresh 0

 max-clients-threshold 64

 

 

With HE disabled.

 

Aruba AP BSS Table

------------------

bss                ess           port  ip              phy   type  ch/EIRP/max-EIRP  cur-cl  ap name                      in-t(s)  tot-t      flags

---                ---           ----  --              ---   ----  ----------------  ------  -------                      -------  -----      -----

20:a6:cd:xx:xx:xx  Test-IAP  ?/?   169.254.183.48  g-HT  ap    11/19.9/19.9      3       20:4c:03:xx:xx:xx-Test-303H  0        6h:45m:2s 

 

 

wlan ssid-profile ShweAlex-IAP

 enable

 index 0

 type employee

 essid Test-IAP

 utf8

 wpa-passphrase db74991876281e48fd5799fdf63e0d8ead9eafce68351415

 opmode wpa2-psk-aes

 max-authentication-failures 0

 vlan 10

 auth-server InternalServer

 rf-band 2.4

 captive-portal disable

 dtim-period 1

 broadcast-filter all

 dmo-channel-utilization-threshold 90

 local-probe-req-thresh 0

 max-clients-threshold 64

 very-high-throughput-disable

 high-efficiency-disable

 

In the running configuration, you can see “high-efficiency-disable” got pushed post making changes in Bandwidth control.

Version history
Revision #:
2 of 2
Last update:
‎04-09-2020 12:02 AM
Updated by:
 
Contributors
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: