Controllerless Networks

Reply
Highlighted
Occasional Contributor II

Re: 2 AP 105's - Issue

No, I get that.  But, if I set two more trunks on say switch 3 to both IAP's as you mentioned, will that data from those trunks pass along the main trunk I have connecting my switches and gateway?  I have to get back to my gateway for these new trunks I will setup for the IAP's.

Highlighted
MVP Expert

Re: 2 AP 105's - Issue

 

It should work.

Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Highlighted
Occasional Contributor II

Re: 2 AP 105's - Issue

Will I also be able to access my guest AP's GUI interface if native vlan is vlan 2?  I had issues yesterday with that because my computer is in vlan 1.

Highlighted
MVP Expert

Re: 2 AP 105's - Issue

You should , please follow the screenshots . Allow VLAN 1 in that trunk and also assign an ip address to the virtual controller that is part of 192.168.1.0 segment .
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Highlighted
MVP Expert

Re: 2 AP 105's - Issue

That will give access to the guest IAP and employee IAP and both have predictable addresses too
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Highlighted
Occasional Contributor II

Re: 2 AP 105's - Issue

Great, I will try this.  

Highlighted
Occasional Contributor II

Re: 2 AP 105's - Issue

UPDATE:

 

I haven't made any changes yet.

 

My first AP is not acting right again, the client isn't updating the ip when connecting to the empoyee ap on vlan 1.  I have the wired settings set to Access mode, not trunking and native mode is set to native vlan 1.  This should work and now it isn't.  I have been reading many other people having issues with Arubas and they enable ip helper, but that shouldn't be needed because it is a layer 2 switch.  Once I issue a ip config /release and ipconfig /renew all is well and it gets an ip address.  It is like it is timing out from the AP on the intial connect.

Highlighted
Occasional Contributor II

Re: 2 AP 105's - Issue

So after working with Aruba Tech, it looks like they think it is an issue with the clients not sending a dhcp discover.  However, I have two identical machines, one has the issue and one doesn't.  So, I have a hard time believing it is a client issue.  If anybody else is having issues with these AP105's and dhcp let me know.  Anytime I do a ipconfig release/renew on the machines after connecting to either of our AP's, it then gets an dhcp address.  I dont' want to have my users type in ipconfig /release/renew when they want to connect to our network.

 

Let me know if anyone else has any ideas.  I thought maybe the intel card was an issue, tried new drivers, rolled back drivers, nothing works.  At a loss.

Highlighted
MVP Expert

Re: 2 AP 105's - Issue

I still think you might have a configuration issue .

In reality this is not a very complex scenario .

To confirm what TAC suggested why don't you run a packet capture on the client that is having the issue

As a test can you create an ip dhcp pool for your guest on the switch instead of using the one created inside the firewall ?
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Highlighted
Occasional Contributor II

Re: 2 AP 105's - Issue

Well, I did get a hold of Tac and we did run a packet capture on the ISA and on the client.  It looks like the client is not sending a dhcp discovery for whatever reason on the initial connect when the machine has been connected to a wireless network previously.  If the machine is rebooted I can connect to either AP, but one I go to the other AP it has issues and doesn't send the dhcp discovery.  I tested this at home to see if I would have the same issue and it did.  This points to a client issue from the sound of it, however, I can't explain the issue with the identical machines where one is okay and the other is not.

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: