Controllerless Networks

Reply
Highlighted
New Contributor

Aruba 515s not showing up in Virtual Controller

I have a Virtual Controller with 8.4.0.4. And the two 515 access points I have will not show up as active access points. They do show up as allowed-ap under configuration.

 

The rest of the access points in the VC are 325s (20 Total).

 

Any suggestions on how I can get them to show up as active access points? And bring the total up to 22?

 

Thank you,

Aruba Employee

Re: Aruba 515s not showing up in Virtual Controller

Are the 515s running 8.4.0.4 code?

Regular Contributor I

Re: Aruba 515s not showing up in Virtual Controller

What is the output of "show ap database | include <ip of ap>".

Do you have sufficient licenses ?

An MM license along with an AP license is consumed.

What is seen in " show license-usage ap ".

What do the console output indicate? Is this AP abke to discover the master and receive an IP.?

Ajay Kumar Ravipati
ACMA (V8) | ACMP (V8) | CCENT | CCNA (R&S) | PAN-OS 8.0 ACE
New Contributor

Re: Aruba 515s not showing up in Virtual Controller

Updated them to the same code and they are now showing up.

 

Thank you,

MVP Expert

Re: Aruba 515s not showing up in Virtual Controller

Hi Ajay,

 

It is an instant installation, so no licences needed.

 

 

Cheers, Frank
AirHeads MVP Expert |AMFX#22| ACCX#613| ACMX#733| ACDX#744

If you like my posts, kudo's are welcome. If it solves your problem, please click 'Accept as Solution'
New Contributor

Re: Aruba 515s not showing up in Virtual Controller

Need Firmware 8.5 to support the 500 series access points.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: