Controllerless Networks

Reply
Highlighted
Occasional Contributor II

Aruba IAP-205H Constant amber light but working?

Hi i have both my Aruba IAP-205H's in one Virtual Controller, both are being powered by Ubiquiti 48v PoE injectors, all works and I can log into the Instant VC and get WiFi but should the lights not be green, is it to do with the Ubiquiti injector and if so why do they work but no green lights? Is it a case im using an unsupported PoE injector and it just works by chance?
I know you need an 802.3 AF or better still AT but the Ubiquiti PoE injectors were all i had right now.

Any ideas anyone?

Highlighted
Occasional Contributor II

Re: Aruba IAP-205H Constant amber light but working?

i figured it out, its a constant amber light which means its running in restricted mode due to it being powered by a poe (802.3af) not poe+ (802.3at) injector

 

Restricted mode looks like it dumbs down the radios as signal strength seems to be effected so better use a poe+ injector or switch

 

Hope this helps someone else

 

Capture.JPG

Highlighted
Aruba

Re: Aruba IAP-205H Constant amber light but working?

Just to clarify, the amber LED can be caused by any of those three causes:

- Uplink negotiated at a sub-optimal speed (config or switch restriction), and/or:

- Either radio configured in non-HT mode, and/or:

- Virtual AP not configured

/Onno
Highlighted
Occasional Contributor II

Re: Aruba IAP-205H Constant amber light but working?

Strange I got 2 802.3at PoE injectors today but i still have solid amber light instead of green, how can I diagnose this?

Highlighted
Occasional Contributor II

Re: Aruba IAP-205H Constant amber light but working?

Is there a way of telling is the AP connecting at 802.3af or 802.3at mode?

Highlighted
Aruba

Re: Aruba IAP-205H Constant amber light but working?

The system LED of the AP-205H does not have a state to show the type of POE source that is used to power the device. If the LED is amber, it's because of the reasons mentioned earlier.

It may be possible to identify the type of POE source by enabling the PSE function of the 205H and observiung the PSE LED. If the POE source is 802.3af, enabling the PSE function will have no effect and the LED will remain off. If the source is 802.3at, the LED will turn green.

Note that not every "802.3at" POE source may be identified as such. Some pre-standard sources may be identified as 802.3af.

/Onno
Highlighted
Occasional Contributor II

Re: Aruba IAP-205H Constant amber light but working?

sorry ive tried searching but where do i "enable the PSE" function?

 

One other quick question, can you have APs in a mixture of modes under one VC, ie one AP in restricted mode "amber" and another AP in full mode "green" or is it if one is in restricted mode they all are?

Highlighted
Aruba

Re: Aruba IAP-205H Constant amber light but working?

Excellent question. I know how and where to do this for AOS, but was unable to verify this for Instant.

Note that the user guide specifies this (enable/disable POE) in the section about "wired profiles".

Not all APs in the same cluster need to have the same LED status. For example if one's connected to a FE switch port, and another to a GbE port, the LEDs can certainly be different.

/Onno
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: