Controllerless Networks

Reply
Occasional Contributor II

Aruba IAP 305, dhcp problems

Having strange problems. I have 3 working SSIDs through which workstations are transmitting dhcp requests over their separate VLANS to dhcp server when joining the network. Then I have one ad-hoc SSID which uses different DHCP server (based on VLAN and used VLAN is DEFAULT_VLAN = 1) and here comes the strange part. Some machines get an address nicely and get to the network with it. Then some machines won't get an address at all, since their dhcp discover messages are not answered (not shown on workstation nic). If I put the same workstation via cable connection to same VLAN, it gets an address nicely from the same DHCP server. I have compared the working SSID settings to this non-working multiple times, but can't figure out why this doesn't work.

MVP
MVP

Re: Aruba IAP 305, dhcp problems

Please check your ACL in your aaa role if it has the DHCP service allow, for a template see the default guest role. I see familar issues as you discripted on this.

 

dhcp.JPG

Kind Regards Marcel Koedijk
HPE ASE Flexnetwork | ACMP | ACCP | Ekahau ECSE Design - Was this post usefull, Kudos are welcome.
Occasional Contributor II

Re: Aruba IAP 305, dhcp problems

Thanks for the suggestion! Apparently the fault was in using VLAN 1 which is used by attached MPLS devices for something internal and the dhcp requests started appearing back on wlan devices after I changed the used VLAN to other non-used. 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: