Controllerless Networks

Reply

Aruba Instant Cppm CoA server setting

Running Aruba instant 8.7 and cppm 6.9.1

 

In instant have a cppm server defined , doing mac-auth/fingerprinting for  wpa2-psk and eduroam dot1x vi rdased via cppm. All works fine.

 

Instant cppm definition  has Airgroup CoA port set to 5999

 

If I go to

configuration/services/Airgroup/ClearPass settings you can set up the CoA server.

I've a drop down list with 1 entry my cppm server. You can select it but as soon as you save it it goes back to select server.

So ...

 

1). Any suggestion where to look for reason

2). For the cli sh log command,  any idea where I might find logs relating to this?

 


Accepted Solutions
Highlighted
MVP

Re: Aruba Instant Cppm CoA server setting

it does not get saved because you have not configured the  a dynamic authorization only authentication server.

 

when you create a auth server you have a choice between RADIUS/TACACS/LDAP/Dynamic authz only.

 

create a new auth server with RADIUS and then choose "Dynamic authz only" fill in the rest, save it and then you can use it in Airgroup Clearpass setting for CoA server, and once you save it it will be retained.

 

This is because it is looking for Dynamic authz only RADIUS server 


If a reply adequately addresses your issue, please click on the "Accept as Solution"

View solution in original post


All Replies
Highlighted
MVP

Re: Aruba Instant Cppm CoA server setting

it does not get saved because you have not configured the  a dynamic authorization only authentication server.

 

when you create a auth server you have a choice between RADIUS/TACACS/LDAP/Dynamic authz only.

 

create a new auth server with RADIUS and then choose "Dynamic authz only" fill in the rest, save it and then you can use it in Airgroup Clearpass setting for CoA server, and once you save it it will be retained.

 

This is because it is looking for Dynamic authz only RADIUS server 


If a reply adequately addresses your issue, please click on the "Accept as Solution"

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: