Controllerless Networks

New Contributor

Can't get login screen to appear

The problem is simple: I cannot log into the AP from another network on the opposite side of the firewall.  It sounds like an access issue but it is not, as I have done any/any on both ends and every communication works except the AP105 web interface.  I can ping it, but when I try to web access it gives a very fast error: access denied.  I've tried two browsers with the same result.  When I do https, I get the cert error, which is normal.  But then progresing through that I get the access denied error again.  I can access this just fine on the local wifi network.  


I can't get myself to blame the firewall because everything else works, and I can't blame the routing because it's a one-hop and again, everything else works. 


Is there a security setting I may be missing here?

Valued Contributor II

Re: Can't get login screen to appear



Can you clarity couple of things here.

1. How many APs are there in the Cluster ? and are they same model (IAP 105) ?

2. What is the IAP code version running ??

3. are you able to console over CLI ??


We can diagnose the issue 

Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Search Airheads
Showing results for 
Search instead for 
Did you mean: