Controllerless Networks

Reply
New Contributor

Can't get two IAP-175s to see each other

Hello,

 

I have two IAP-175s running the latest firmware and as far as I can tell are both "factory defaults" -- as in I clicked "Clear Configuration" for them both.

My problem here is that I can't get these IAPs to see each other on the network. I have both hooked into my LAN via ethernet cable, both are getting IP addresses in the same subnet, I can log into each of them from my laptop by going to their respective IP addresses... But each acts like it can't see the other one and reports only itself as an Access Point, making it of course impossible to setup a mesh which is what i'm trying to do here (a simple mesh, where IAP #1 is hard-line connected to the network and IAP #2 is providing network access via the mesh). 

I am banging my head against the wall trying to figure out what i'm not doing right here, all the instructions I find make it sound like both devices should just "show up", but it's not happening.

 

John

Highlighted
MVP Guru

Re: Can't get two IAP-175s to see each other

Do you have the 'allowed-aps' enabled? Do you have any output when you complete '#show warm'? Can they both reach the same default gateway?

 


ACMP, ACSA, ACDX #985
If my post addresses your query, give kudos:)
New Contributor

Re: Can't get two IAP-175s to see each other

When I execute # show swarm state on my IAPs here is what I get

 

d8:c7:c8:c8:03:dd# show swarm state

AP Swarm State           :swarm_config_sync_complete
mesh auto eth0 bridging  :no
mesh ldart State     :suspending
Config in flash       :yes
factory SSID in flash :no
extended-ssid configured :no
extended-ssid active     :no
Config load cnt       :1
VC Channel index      :1
IDS Client Gateway Detect :yes
Config Init success cnt for heartbeat   :0
Config Init success cnt for register    :0
Config Init skipping cnt for heartbeat  :0
Config Init skipping cnt for register   :0
Config Init last success reason   :N/A
Config Init last success time     :N/A

 

d8:c7:c8:c8:03:e0# show swarm state

AP Swarm State           :swarm_config_sync_complete
mesh auto eth0 bridging  :no
mesh ldart State     :suspending
Config in flash       :yes
factory SSID in flash :no
extended-ssid configured :no
extended-ssid active     :no
Config load cnt       :1
VC Channel index      :1
IDS Client Gateway Detect :yes
Config Init success cnt for heartbeat   :0
Config Init success cnt for register    :0
Config Init skipping cnt for heartbeat  :0
Config Init skipping cnt for register   :0
Config Init last success reason   :N/A
Config Init last success time     :N/A
d8:c7:c8:c8:03:e0# show tech-support
show clock

 

I don't believe i have allowed-aps enabled (I'm not sure what setting you are referring to here tho, I assume it's a white-list of APs?).

They are both receving their IP addresses on the network from the same DHCP server, same subnet, same gateway, etc.

 

 

New Contributor

Re: Can't get two IAP-175s to see each other

Is there anyone else who can help here? I'm really struggling with what could be going wrong here.

Guru Elite

Re: Can't get two IAP-175s to see each other

Type "show log system" on the CLI of each Instant AP to see what could be wrong...


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: