Controllerless Networks

Reply
Highlighted
Occasional Contributor I

Cannot connect to AP535 with default credentials. LED status - Red

Hello everyone,

 

I work in a distributor company and was given a demo AP535 access point for testing/lab purposes. When i first connected it to the ethernet cable i went to the Web-GUI and it asked me to upload the firmware. I have done it, uploaded the Scorpio version of OS. Seemed like it upgraded it fine, but after the rebooting the system status LED become Red and when I try to enter the configuration menu it says that the default admin/admin credentials are incorrect. 

 

What could be the reason of this? Could it be because I connected it to the VoIP cable of the company(because it has PoE). Please assist me to solve the issue

Guru Elite

Re: Cannot connect to AP535 with default credentials. LED status - Red

I believe it was changed in Instant OS 8.5.0.0.  The password is now the serial number of the AP.

Screenshot 2019-10-30 at 05.54.29.png

https://www.arubanetworks.com/techdocs/Instant%2085xx_RN_WebHelp/Default.htm#releasenotes/features/features85x.htm%3FTocPath%3D_____2


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: Cannot connect to AP535 with default credentials. LED status - Red

usename: admin

password: key in the ap serial number

Occasional Contributor I

Re: Cannot connect to AP535 with default credentials. LED status - Red

Ok, thank you!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: