Controllerless Networks

New Contributor

Captive Portal certificate with CN=captiveportal-login.DOMAIN

Hello Aruba experts,


we have some Guest Access scenarios, where we replaced the former Aruba Certificate on the APs with an official certificate with Common Name "captiveportal-login.<DOMAIN>", which is the same as used when using wildcard certificates.

This worked fine some time and still works with older versions.

We tried to use this same Certificates with newer Instant AP (Version 6.5.4.X in our new Installations) and this does not work any more. The IAP even becomes unresponsive on WebUI when setting this Cert as CP Certificate.

We tried with a different cert of a Webserver ans also with a Wildcard certificate, which works quite well.

Was there a change in instant OS so the name captiveportal-login is not allowed any more in the host part of the FQDN in Common Name of the Certificate ?


Did anyone else have the same issue ?


Many Thanks for your feedback, Peter

Search Airheads
Showing results for 
Search instead for 
Did you mean: