Controllerless Networks

Occasional Contributor II

Convert IAP105 to AP105

Hey all,

I have been trying to convert this pesky iap105 to an AP105 for the past few days now. from the command line, i have tried running the convert-aos-ap command specifying the mode and aruba-master, then i get errors in the log saying:

connecting to

handshake try again

failed ssl handshake returned 0000001


every now and then a stream of messages come up saying 

####:error:14094418:lib(20):func(148):reason(1048):NA:0:ssl alert number 48


now i see that the clock is set to jan 1 2000, I tried setting the clock and that didn't do much. I'd really like to get this AP working so I can deploy it. thanks!

Re: Convert IAP105 to AP105

Have you tried to reset via the reset button? Just curious...otherwise, bring it up on an isolate network with no internet access (say on a laptop with a DHCP server, then once up, you can run the convert command). 

Jerrod Howard
Sr. Technical Marketing Engineer
Occasional Contributor II

Re: Convert IAP105 to AP105

I have run the clear os command, the factory_reset command, the erase commands, and my master isn't even seeing it come online. it came online yesterday but i assigned it to an ap-group and then when it rebooted, it wasn't in my aruba-master.

Occasional Contributor II

Re: Convert IAP105 to AP105

Hey there, I tried to convert it on a lab network, but it can't connect to the aruba master (which is in my data center with about 300+ ap's connected to it.

Occasional Contributor II

Re: Convert IAP105 to AP105

Found the solution. I ran out of licenses  so it wouldn't let the conversion from IAP to RAP finish.

Search Airheads
Showing results for 
Search instead for 
Did you mean: