Controllerless Networks

Occasional Contributor II

IAP-103: Guest access "Your connection is not private"

We have an Aruba IAP 103 device setup for guest access using a splash page with Internal Acknowledged. We are running OS version We are seeing problems when users connect to the guest network. They are getting a "connection not private" when trying to connect with their browser (Google Chrome, Safari, etc.) When I remove the splash page everything works fine. This worked before and now it doesn't. This happens on Macbooks, iPhones, Android phones and many others. Any ideas?



MVP Guru

Re: IAP-103: Guest access "Your connection is not private"

The page you are seeing is because of the AP trying to redirect HTTPS traffic to facebook. This is expected, and is what your browser is doing. If you mention that it worked before, could it be that another site was used than Facebook on HTTPS? Or that it was long ago?


Please check this blog for more explanation.


This also explains why you only see the error when using splash pages/captive portal redirects. It violates more or less the way HTTPS was designed.

If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
Occasional Contributor II

Re: IAP-103: Guest access "Your connection is not private"

Thank you. That explains everything :>)



Search Airheads
Showing results for 
Search instead for 
Did you mean: