Controllerless Networks

This community is currently in a read-only state due to a maintenance window. For more info click here
Reply
Highlighted
Contributor II

IAP-205 and AP-303H cluster - ipgrade firmware

We have a small cluster with a couple of AP-303H and an IAP-205 (we plan on retiring it soon).

 

Currently they are running version 6.5.4.12 which is when they stopped being able to auto upgrade. My understanding is that because the 303H would try to get version 8x which is not supported by the 205. I see the latest supported version for the 205 is 6.5.4.17.

 

So what's the best approach to upgrade the cluster? Which public URLs should I use to point them via the GUI, or should I do this command line?

 

Also, would it best to remove the 205 from the cluster and keep it alone and upgrade the rest to 8x, or keep them all at 6.5?

 

TIA.

°(((=((===°°°(((================================================

Accepted Solutions
Highlighted
MVP

Re: IAP-205 and AP-303H cluster - ipgrade firmware

you can have your IAP-205s running 6.5.4.x and your AP-303H running 8.x but you need to ensure the mgmt VLAN or the VLAN where the APs get their IP addresses are different. This way you are creating 2x IAP clusters.

 

The SSIDs that you broadcast on both the cluster can be the same with the same user VLAN corresponding to those SSIDs across the two clusters.

 

you can download the Instant firmware from ASP (asp.arubanetworks.com) and then upgrade the two clusters separately.

 


If a reply adequately addresses your issue, please click on the "Accept as Solution"

View solution in original post


All Replies
Highlighted
MVP

Re: IAP-205 and AP-303H cluster - ipgrade firmware

if the cluster includes both IAP-205 and AP-303H, then it can not be upgraded beyond version 6.5.4.x

The latest version in that firmware train is 6.5.4.17


If a reply adequately addresses your issue, please click on the "Accept as Solution"
Highlighted
Contributor II

Re: IAP-205 and AP-303H cluster - ipgrade firmware

Correct. I understand that the highest I can go is 6.5.4.17.

 

* How do i upgrade the cluster to that? Doing a 'firmware check' doesn't work. Looks like I have to download the individual firmware and point to the URL?

 

* Could I run the IAP-205 separate under 6.5 and the others under 8x giving out the same SSID? I guess it would be like running different brand APs. Clients would do a full association when roaming to the new one, right?

 

* Or just send a couple of 303H and shut down the 205 until we can get access to replace it.

 

TIA.

°(((=((===°°°(((================================================
Highlighted
MVP

Re: IAP-205 and AP-303H cluster - ipgrade firmware

you can have your IAP-205s running 6.5.4.x and your AP-303H running 8.x but you need to ensure the mgmt VLAN or the VLAN where the APs get their IP addresses are different. This way you are creating 2x IAP clusters.

 

The SSIDs that you broadcast on both the cluster can be the same with the same user VLAN corresponding to those SSIDs across the two clusters.

 

you can download the Instant firmware from ASP (asp.arubanetworks.com) and then upgrade the two clusters separately.

 


If a reply adequately addresses your issue, please click on the "Accept as Solution"

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: