Controllerless Networks

Reply
New Contributor

IAP-205 factory default not working

Hi,

 

I have bought an second hand IAP-205.

I have have tried to reset the IAP. Wich works but after a couple of mins the old config coms back. So I can log in with admin/admin after a couple of minutes this does not work and the old SSID comec back instead of the instant SSID. This is what i have tried:

apboot> factory_reset

apboot> purgenv

apboot> save

apboot> boot

 

I also tried  these combinations

  • purgeenv"
  • "clear os"
  • "save"

Why is the old config coming back? is it cloud connected?

 

Thanks for the help!

Guru Elite

Re: IAP-205 factory default not working

Probably.  I would contact TAC and see if they can break that connection.  They will ask for the serialnumber and mac address of the AP.

http://www.arubanetworks.com/support-services/contact-support/


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: