Controllerless Networks

Reply
Guru Elite

Re: IAP 205 using wifi uplink

You can either use a POE injector or power adapter

 

For mesh, the same instructions in the article here apply (Instant 4.1 and above):  http://community.arubanetworks.com/t5/Controller-less-WLANs/How-to-Configure-a-basic-Instant-mesh/ta-p/205027

 

It would work with only 2 APs, yes.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor I

Re: IAP 205 using wifi uplink

The guide is refering to 'mesh portal' is it just the portal the VC is creating? Its like the AP wont connect to My already created ssid. As far as i see i need to connect to accesspoints, create a ssid, take one of the accesspoints to another location, without connection to the network.
Guru Elite

Re: IAP 205 using wifi uplink

Let me be clear:

 

- Boot both access points up on the same layer 2 VLAN so you can see the second access points from the Virtual controller (first access point).  Both access points need to be on the same version of Instant code.  If you are running 802.11ac access points, you need to be running 4.2.0.0 or above to do mesh

- Create an actual SSID so that the instant SSID disappears and your SSID is being broadcasted.

- Disable Extended SSID

- Move the second access point to where you only apply power and it should mesh when it boots up with the first access point.

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Guru Elite

Re: IAP 205 using wifi uplink

Let me be clear:

 

- Boot both access points up on the same layer 2 VLAN so you can see the second access points from the Virtual controller (first access point).  Both access points need to be on the same version of Instant code.  If you are running 802.11ac access points, you need to be running 4.2.0.0 or above to do mesh

- Create an actual SSID so that the instant SSID disappears and your SSID is being broadcasted.

- Disable Extended SSID

- Move the second access point to where you only apply power and it should mesh when it boots up with the first access point.

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Guru Elite

Re: IAP 205 using wifi uplink

Let me be clear:

 

- Boot both access points up on the same layer 2 VLAN so you can see the second access points from the Virtual controller (first access point).  Both access points need to be on the same version of Instant code.  If you are running 802.11ac access points, you need to be running 4.2.0.0 or above to do mesh

- Create an actual SSID so that the instant SSID disappears and your SSID is being broadcasted.

- Disable Extended SSID

- Move the second access point to where you only apply power and it should mesh when it boots up with the first access point.

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor I

Re: IAP 205 using wifi uplink

I have two 205-RW ap's - both Are upgraded to newest firm. And Are on the same vlan.
Occasional Contributor I

Re: IAP 205 using wifi uplink

I have now followed the "guide" you wrote, step by step.

1. Factory Reset APs.
2. I have a SO-HO switch for testing with POE, i plugged both AP's in.
3. Booted both AP's.

4. Connected to instant  SSID.

5. Created a new SSID (GFG-Internal).

6. Disabled Extended_SSID.

7. Rebooted both APs.
8. Plugged the 'Non-VC' to a POE adapter, without link to network.

 

Still the same 2.4/5ghz light is orange - and it is not working - Reboot Loop is active :/

version aruba.PNG

This i really annoing, i have been working on this for hours now.

CONFIGURATION:

version 6.4.2.0-4.1.1
virtual-controller-country DK
virtual-controller-key 76748848010e9aab084ebf0f6be1002ea54575350c53131917
name instant-CE:DC:90
terminal-access
clock timezone none 00 00
rf-band 2.4

allow-new-aps
allowed-ap 94:b4:0f:ce:dc:90
allowed-ap 94:b4:0f:ce:dc:bc



arm
wide-bands 5ghz
80mhz-support
min-tx-power 18
max-tx-power 127
band-steering-mode prefer-5ghz
air-time-fairness-mode fair-access
client-aware
scanning


syslog-level warn ap-debug
syslog-level warn network
syslog-level warn security
syslog-level warn system
syslog-level warn user
syslog-level warn user-debug
syslog-level warn wireless






mgmt-user admin 81922d1dc0819bc6b41bbbbab0d5f290

wlan access-rule default_wired_port_profile
index 1
rule any any match any any any permit

wlan access-rule wired-instant
index 2
rule masterip 0.0.0.0 match tcp 80 80 permit
rule masterip 0.0.0.0 match tcp 4343 4343 permit
rule any any match udp 67 68 permit
rule any any match udp 53 53 permit

wlan access-rule GFG-Internal
index 3
rule any any match any any any permit

wlan ssid-profile GFG-Internal
enable
index 1
type employee
essid GFG-Internal
wpa-passphrase b17a771040535fdf07a230b525a3e86e2c5ed56185fc680d
opmode wpa2-psk-aes
max-authentication-failures 0
vlan 1
auth-server InternalServer
rf-band all
captive-portal disable
dtim-period 1
inactivity-timeout 1000
broadcast-filter arp
dmo-channel-utilization-threshold 90
local-probe-req-thresh 0
max-clients-threshold 64

auth-survivability cache-time-out 24



wlan external-captive-portal
server localhost
port 80
url "/"
auth-text "Authenticated"
auto-whitelist-disable
https


blacklist-time 3600
auth-failure-blacklist-time 3600

ids
wireless-containment none


wired-port-profile wired-instant
switchport-mode access
allowed-vlan all
native-vlan guest
no shutdown
access-rule-name wired-instant
speed auto
duplex auto
no poe
type guest
captive-portal disable
no dot1x
inactivity-timeout 1000

wired-port-profile default_wired_port_profile
switchport-mode trunk
allowed-vlan all
native-vlan 1
shutdown
access-rule-name default_wired_port_profile
speed auto
duplex full
no poe
type employee
captive-portal disable
no dot1x
inactivity-timeout 1000


enet0-port-profile default_wired_port_profile

uplink
preemption
enforce none
failover-internet-pkt-lost-cnt 10
failover-internet-pkt-send-freq 30
failover-vpn-timeout 180


airgroup
disable

airgroupservice airplay
disable
description AirPlay

airgroupservice airprint
disable
description AirPrint

Highlighted
Guru Elite

Re: IAP 205 using wifi uplink

 

It looks like you are running 4.1.1.8.  Mesh on 802.11ac will only work on 4.2.0.0 and above.

 

Please plug them both into the wired network and upgrade them....  


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: